1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

ROM Manager/ Clockwork recovery no workie

Discussion in 'ChevyNo1' started by ecfiffer, Jun 25, 2010.

  1. ecfiffer
    Offline

    ecfiffer New Member

    Joined:
    Feb 15, 2010
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    0
    ok i may have missed something and i hope that i can be led back on path. i have been using sprecovery since i rooted months and months ago (simply stunning 2.x long time ago) i wanted to try ROM Manager as i heard alot of good things about it. well i flashed clockwork recovery from rom manager and have had zero (0) luck getting it to boot into recovery. i reflashed back to sprecovery (or so i thought) tried to get in that way, yeah no love. rebooted went back to rom manger and reflashed yet again the clockwork recovery and tried just now to boot into recovery and it sits at the moto 'M' screen until a battery pull. I let it sit for 10 min. WTF? help, advise, beer?
  2. titans
    Offline

    titans Premium Member Premium Member

    Joined:
    Dec 3, 2009
    Messages:
    2,664
    Likes Received:
    0
    Trophy Points:
    0
    Flash an older version of clockwork recovery, last option on the homepage of Rom manager.
  3. Johnly
    Online

    Johnly Guest

    Have you tried the stock boot loader, then flash sp recovery via RSD? That works well.
  4. ecfiffer
    Offline

    ecfiffer New Member

    Joined:
    Feb 15, 2010
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    0
    thanks trying that now.

    was at 2.0.1.3 reflashed to 2.0.1.2 guess i will keep trying that till i get one that works. or i thy the RSD route... but that will be after my vacation:)

    EDIT yeah no love at 2.0.1.2 its sitting that the moto 'm' will try more later


    had a thought ( i know shocking huh) who is at SS4.2 and used clockwork. what buld of clockwork are you at?

    i need sleep
    Last edited: Jun 25, 2010
  5. kyle4269
    Offline

    kyle4269 New Member

    Joined:
    Feb 11, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    I had the same problem but got it to work by flashing clockworkmod recovery a couple times.
  6. ecfiffer
    Offline

    ecfiffer New Member

    Joined:
    Feb 15, 2010
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    0
    Ok thanks for the help. I reflashed a few times to 2.0.0.3 and it worked!!!!
Search tags for this page

truk recovery dengan custom rom