[ROM ][JB.16] Blurry 1.1 (Official Build 7-14-13)

Discussion in 'Droid RAZR Roms' started by eye_dea, Jul 15, 2013.

  1. Neupy

    Neupy Member

    Joined:
    Dec 30, 2009
    Messages:
    242
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Williamsport, PA
    Ratings:
    +0
    Thanks lol. Ive been dying all day to flash but didnt feel like dealing with a disaster.
     
  2. Neupy

    Neupy Member

    Joined:
    Dec 30, 2009
    Messages:
    242
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Williamsport, PA
    Ratings:
    +0
    Sweet Im really digging this. But I cant find tether?
     
  3. 4low4fun

    4low4fun Member

    Joined:
    May 18, 2012
    Messages:
    340
    Likes Received:
    7
    Trophy Points:
    18
    Ratings:
    +7
    Any chance we can get a mirror? I can't get my login for droid razor.com to work..
     
  4. bweN diorD

    bweN diorD Senior Member

    Joined:
    Mar 21, 2011
    Messages:
    1,755
    Likes Received:
    74
    Trophy Points:
    78
    Ratings:
    +74
    Current Phone Model:
    G2
    direct links are in post #1 and #8 unless im missing something.
     
  5. eye_dea

    eye_dea Member

    Joined:
    Jan 20, 2012
    Messages:
    639
    Likes Received:
    9
    Trophy Points:
    18
    Location:
    Wisconsin
    Ratings:
    +9
    System settings menu>>tethering and hotspot.

    Sent from my Galaxy Nexus using Tapatalk 2
     
  6. Neupy

    Neupy Member

    Joined:
    Dec 30, 2009
    Messages:
    242
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Williamsport, PA
    Ratings:
    +0
    Keeps giving a subscription error. Im going to wipe/reinstall anyways because things keep stopping
     
  7. 4low4fun

    4low4fun Member

    Joined:
    May 18, 2012
    Messages:
    340
    Likes Received:
    7
    Trophy Points:
    18
    Ratings:
    +7
    Or download WiFi tether for root users. Its what I've always used and it works great!
     
  8. 4low4fun

    4low4fun Member

    Joined:
    May 18, 2012
    Messages:
    340
    Likes Received:
    7
    Trophy Points:
    18
    Ratings:
    +7
    Are you wiping cache/dalvik?
     
  9. 4low4fun

    4low4fun Member

    Joined:
    May 18, 2012
    Messages:
    340
    Likes Received:
    7
    Trophy Points:
    18
    Ratings:
    +7
    Best ROM of all time!! Really love all the customizing done here almost feel like I'm using 4.2.2!! Only thing its missing is the voice mail app.. :/ any way I could get a flash able zip to add it back on??
     
  10. Sasquach02

    Sasquach02 New Member

    Joined:
    Jul 28, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi there. I keep getting stuck waiting for the setup wizard to setup my phone. I'm stuck at the screen that says "Please wait, this may take a few minutes." that immediately follows choosing a language at the start of setup. It's been on this screen for a very long time. I tried rebooting and reflashing and rewiping everything but it still gets stuck here. Any suggestions?
     
  11. 4low4fun

    4low4fun Member

    Joined:
    May 18, 2012
    Messages:
    340
    Likes Received:
    7
    Trophy Points:
    18
    Ratings:
    +7
    Have you tried downloading the ROM again? Maybe yours got corrupted somehow... Did you have a previous ROM on the same slot? Maybe you didn't wipe correctly.. I always delete and recreate the slot just to make sure there's nothing left behind that might gum up the works..
     
  12. Sasquach02

    Sasquach02 New Member

    Joined:
    Jul 28, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I was careful to wipe everything before I flashed anything. I actually tried a couple roms and they all had the same issue. It looks like none of them are detecting the SIM card for some reason so I'm not getting any service. What's especially strange is when I restored the copy of the stock rom I made, it detected the SIM card just fine and I had no problems (other than being stuck with the stock rom...). I spent a fair amount of time searching this and another forum looking for a solution or even someone with a common issue but I couldn't find anything. Google didn't help much either.
     
Search tags for this page

blur 4.2.2 rom for droid razr

,
blurry hd rom
,
blurry jb 1.4 razr
,

blurry rom

,
blurry rom droid razr
,

blurry rom razr

,
built number 9.8.20-72 vzw-16
,
droid forums jb.16
,
free roms
,
razr blurry rom