[ROM EXPERIMENTAL] Bugless Beast V0.2.1 Android 2.2 FRF57

Discussion in 'Bugless' started by peteralfonso, Jun 16, 2010.

  1. Surged

    Surged New Member

    Joined:
    May 11, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Spare parts....

    Anyone else having problems with spare parts app?


    It started force closing the moment I try to open it with 0.2 but attributed it to the other glitches 0.2 was having but its still doing it for me with 0.2.1.
     
  2. Qball

    Qball New Member

    Joined:
    Jun 10, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Most of you that were experiencing the problem had nothing to do with this feature. The problem is that our phones were rebooting because of the minimum clock speed of 125. Pete tweeted about it early today as a temp fix until he could release 0.2.1 tonight. If you look at the changelog it is the #1 item. http://droidtc.com/pete/ROM/changelog.txt
     
  3. dropnCosbys

    dropnCosbys New Member

    Joined:
    Feb 3, 2010
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yeah, I was aware of this, but I really did shutdown my phone at least 5 times today pulling my phone out of my pocket.
     
  4. five5

    five5 Member

    Joined:
    May 31, 2010
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    still getting the random reboots, switching back to 0.1 nothing has run better than that for me, i never got 1 random reboot one v0.1.
     
  5. ha55ie boi

    ha55ie boi Member

    Joined:
    Apr 23, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Connecticut
    Ratings:
    +0
    WHen I did my nandroid backup and installed the latest update.... Only have my apps were synced and the rest didn't even showup in my "downloads" from the market.... is this normal???
     
  6. olsonjor

    olsonjor New Member

    Joined:
    Mar 17, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Camera??

    Is anyone else having camera issues? I either get a completely black screen or crazy random colors flashing all over. This happens with every froyo ROM I've tried. Any ideas? I'm at a loss, love froyo but the lack of a working camera is an annoying inconvenience.
     
  7. Phxphenom

    Phxphenom Member

    Joined:
    May 12, 2010
    Messages:
    287
    Likes Received:
    1
    Trophy Points:
    16
    Ratings:
    +1
    Just curious....Did you wipe cache 3 times before installing ROM?
     
  8. mrnate01

    mrnate01 New Member

    Joined:
    Jun 16, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I feel totally clueless, but I have no idea how to get flash to work. Do I need to download it or what?
     
  9. ha55ie boi

    ha55ie boi Member

    Joined:
    Apr 23, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Connecticut
    Ratings:
    +0

    nope.... just go to sites that usually have flash and watch or play games (tried out bejeweled on popcaps site... worked smoothly)
     
  10. SDI

    SDI Member

    Joined:
    Mar 24, 2010
    Messages:
    354
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    All i know is that this is the best, fastest, most stable running Rom that i have loaded. I have loaded them all, UD, team chaos, onix, and all of them had a lot of problems, this is the only one that hasnt,,,awesome job!
     
  11. mrnate01

    mrnate01 New Member

    Joined:
    Jun 16, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0

    Every site that I go to says I need to install flash, but when I click on the link to install I get an error.
     
  12. ljholland

    ljholland Member

    Joined:
    Mar 6, 2010
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I'm having a repeatable problem (boot loops) when I move apps to the SD card. If I use a slower kernel, I can get started and move them back to the phone....install a faster kernel and it's OK. As soon as apps get loaded on the card....boot loops.

    There's definitely something wrong with putting apps on the card.
     
Search tags for this page
aokp milestone 1 nexus system rw error mount
,
beast sound v2 for android
,
bugless beast 2.1 rom w/live galaxy wallpaper
,
bugless beast froyo download
,

buglessbeast froyo v 02.1

,
descargar busybox v1.16.1
,
frtyuoo;v
,
rom bugless beast download inc