[ROM] Bugless Beast 1.2 3/1/10

Discussion in 'Android Hacks and Help' started by m3kilpat, Mar 1, 2010.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. m3kilpat
    Offline

    m3kilpat Member

    Joined:
    Nov 29, 2009
    Messages:
    132
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    It's released http://alldroid.org/viewtopic.php?f=309&t=2614
  2. EpyonZeroX
    Offline

    EpyonZeroX Member

    Joined:
    Feb 21, 2010
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    honestly 1.0 was the best. all the upgrades after it seem to have bug problems.
  3. m3kilpat
    Offline

    m3kilpat Member

    Joined:
    Nov 29, 2009
    Messages:
    132
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Mine have all worked beautifully. No problems at all.
  4. bitter
    Offline

    bitter Member

    Joined:
    Jan 18, 2010
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    1.0 actually seemed buggy as **** to me. I'm happy this is out now.
  5. s-one
    Offline

    s-one Member

    Joined:
    Nov 11, 2009
    Messages:
    257
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Pete's jammin with these roms. Very nice. I wonder if he ever gets tired doin these things? Gonna checkout 1.2. Thanks!
  6. kenyx123
    Offline

    kenyx123 Member

    Joined:
    Feb 20, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    sheboygan Wi
    Ratings:
    +0
    Just installed. I really liked the dark notifcation and drop down as aposed to the white that comes with v1.2. but it runs fine.
  7. jvcerebro
    Offline

    jvcerebro Member

    Joined:
    Jan 22, 2010
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    to be honest with u 1.1 gave me issues i had to do a nandroid restore. 1.1 has been running great since it release. still tough im afraid to run 1.2 until i hear more about it.
  8. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    V1.2 has been running perfectly for me since my 4:30AM install. I then installed Chevy's 1.25 and the Smoked Glass theme that is on Pete's page. It looks and feel just like 1.1 to me now. Running great. I will enable JIT later today (because I just have to). JIT worked fine for me on 7.7 and V1.1.

    Don't forget to donate.

    Forgot to change my sig. Will do that later today too.
  9. cinematicmatt
    Offline

    cinematicmatt Member

    Joined:
    Nov 22, 2009
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    New York
    Ratings:
    +0
    so after a day of being out, hows everything running?

    i have weird problems with 1.1 like after reboot, sending 2x or 3x texts of the same message to the same person... weird.. and sometimes the led for the soft keys won't light up.. but after a while it'll kinda "figure it's self out"

    but yea.. how's it going?
  10. carbonnoid
    Offline

    carbonnoid Member

    Joined:
    Nov 25, 2009
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New York
    Ratings:
    +0
    ummm yah, chevys 1.25 and smoked glass theme, and my headset went out, i can talk to people, but people cant hear me, i have to use speaker phone. Anyone else have this problem?
  11. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    No anomalies so far. After six hours of flawless (should I say Bugless?) operation, I enabled JIT and hour ago and it's doing ok so far.
  12. pospower
    Offline

    pospower New Member

    Joined:
    Jan 25, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    One good comment and one dislike.

    One thing I loved about 1.1 is when you made a shortcut for a contact and clicked on it it gave you the choice of Phone Icon, Text, Icon, E-mail Icon etc. with this version it pulls up the entire contact. Just personal preference. I liked the way it was in 1.1. any patch for that?

    What I like is the metamorph now seems to work on all parts of phone. that could be a metamorph fix though not sure.
  13. Mercutio
    Offline

    Mercutio Member

    Joined:
    Nov 7, 2009
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Everything works well thus far.
  14. m3kilpat
    Offline

    m3kilpat Member

    Joined:
    Nov 29, 2009
    Messages:
    132
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I've now had it running since about 12am last night (this morning?). Everything runs great. I am using Chevy's 1.25 kernel and the Smoked Glass patcher if anyone is wondering.

    On a side note I finally removed Home++ after installing this ver and have to say it was a great choice. Like butter.
  15. carbonnoid
    Offline

    carbonnoid Member

    Joined:
    Nov 25, 2009
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New York
    Ratings:
    +0
    Just a quick question, how do I enable JIT. I fixed the problem. It does act up though, i have to give it a few minutes and a force close before it runs stable.
Search tags for this page

beast rom v1