[ROM] [ROM BETA TESTERS ONLY] Stock Gingerbread Android 2.3.4 Build GPA16

Discussion in 'Bugless' started by peteralfonso, May 25, 2011.

  1. merrittj1989

    merrittj1989 Member

    Joined:
    Mar 22, 2011
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Maine
    Ratings:
    +0
    Alright, not a problem I'll stick to the beta directory. Maybe delete that comment to keep things in order? I'm sorry for even posting it. On the other hand, 3g works perfect for me now and I've notice no other problems as of yet. If the lag was fixed, I'd consider this better than gpa15 already!

    Sent from my Droid using DroidForums
     
  2. wolfdale

    wolfdale New Member

    Joined:
    Dec 27, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    On 5/27 the wifi problem is solved but all other problem exists..

    Sent from my Droid using Tapatalk
     
  3. merrittj1989

    merrittj1989 Member

    Joined:
    Mar 22, 2011
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Maine
    Ratings:
    +0
    hey peter,
    sorry for bringing up an old build here, but is it possible to flash this "new data fix" to gpa15? i have gpa15 on my main phone and would love if i could do this, i haven't lost data once on a 2 day test of gpa16. i have gpa15 on my daily phone and would love to rid of the airplane toggle! my other droid will still serve as a test subject for gpa16.
     
  4. Sparkimus

    Sparkimus Member

    Joined:
    Sep 5, 2010
    Messages:
    189
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Calhoun, GA
    Ratings:
    +1
    Still having the problem with the screen taking a while to come on. It happens even if you do a quick off, on. Everything else seems to be working great!

    Sent from my Droid using DroidForums
     
  5. guti79_99

    guti79_99 New Member

    Joined:
    Apr 21, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    First observations for the GPA16 beta so far

    I have installed the generic_sholes-ota-eng.pete.05-27-11.zip and these are some of the observations I've noticed.

    - There were couple of calls I received and I made that I was told I sounded choppy like if my connection was cutting in and out.
    - There were two instances where I got an incoming call and when I answered, the call came in the speaker phone even though speakerphone was not selected. I had to press speakerphone on and off to fix the issue. Nothing major, but I've noticed that too.
    - The 3G data has not dropped once yet to me. I am very excited about this as with the other GPA builds this happens randomly and switching to plane on and off fixes the issue. Again, nothing major but this keeps happening on the GPA14 and GPA15 to me. GPA16 beta so far is very stable as far the 3G data not dropping the connection. I like this.
    - Exchange sync is working out great for me so far. I've been running the generic_sholes-ota-eng.pete.05-27-11.zip for 2 days now, and my calendar is sync'ing perfectly so far and it is the same receiving emails - they are working just fine. In the other GPA builds 14 and 15 this seems to work randomly with exchange loosing sync at some point. I am wondering if this is related to the issue loosing 3G or not. Just a thought.
    - Same as other people observed, it takes some time to bring the screen up. I think it is taking longer than with GPA15.

    Finally, I would like to point out that I did a data and cache wipe out and dalvik cache wipe out as well. I had the GPA15 before but I wanted to start from fresh this time.
    After the installation finished, I let the phone sync the accounts for few minutes and then did a reboot. The classic *228 to update the roaming and later fix permissions using ROM manager.
     
  6. Atsttich

    Atsttich New Member

    Joined:
    Jul 17, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    While I haven't had the ability to test out the latest build, on the first build last night I had some pretty startling issues with it. While on my charging dock, it had at some point while I was sleeping, crashed to the boot loader with a low battery and that screen saying "unable to program," undoubtedly due to the low battery. Figured I'd bring this to your attention.
     
  7. xsylus

    xsylus Active Member

    Joined:
    Dec 11, 2009
    Messages:
    908
    Likes Received:
    54
    Trophy Points:
    43
    Location:
    Tucson, AZ, USA, Earth
    Ratings:
    +59
    Current Phone Model:
    Sony Xperia XA2 Ultra H4233
    Screen on from standby is still delayed, this is extra problematic when a phone call comes it because I can't see who's calling or answer it until the screen comes on, by then it's already the 3rd or 4th ring to the person calling so the chances of them hanging up before I'm able to answer is increased. Video still choppy, I saw a seriously weird flutter in a 10 second video I recorded. And no audio in videos. Hope these get fixed soon.
     
  8. sonicfreak360

    sonicfreak360 Member

    Joined:
    Aug 19, 2010
    Messages:
    534
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    The screen on/off lag could be caused by the kernel, I had switched to chevyno1's kernels and the screen on/off lay stopped! (No, I'm not using gpa, so I can change kernels :p


    Sent from my Droid using Tapatalk
     
  9. merrittj1989

    merrittj1989 Member

    Joined:
    Mar 22, 2011
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Maine
    Ratings:
    +0
    Its not kernel related on this build. Maybe framework related? Either way, this isn't the thread to discuss flashing kernels. Check Pete's op, there's a link to a thread for discussing things like this.

    Sent from my Droid using DroidForums
     
  10. drhrr

    drhrr New Member

    Joined:
    Jan 12, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hello everyone,

    Updating now that I've been running the 05/27 build for almost 3 days now.

    * Solid feel and response (not to be confused with speed of response)
    - This remains so, quite happy that it hasn't been broken
    * First time I tried Voice/Video chat it worked, but then rebooted the phone (subsequent use when off without any problem, although sucks that we don't get a front-facing cam :p)
    - Actually after some later sessions doing this I noticed 2 things, first is that it has some great quality but it highly bandwidth and ping dependent (DUH!) what I'm trying to say with this is make sure you're on WiFi or a VERY stable 3G. 2nd thing is that after about 10~15min its cache fills up and then it becomes an issue and the codec (or so I would like to think) starts to lag causing weird voices (robotic sound on the receiver side, the outgoing communication works without any problem. As a side note, if you are going to use a "handsfree" config, make sure that the mic is built into the cable, because a headphones/built-in phone mic combo is not possible at this time. I have not tested a BT headset so I can't say.
    * Music app does not "cache" album artwork so it slows down scrolling on large music collection
    - Hoped that with the 3.0.1 update this would improve but nope, in fact, today I have been listening to music for the last 3hrs and it is now lagging pretty constantly :(...
    * Unable to see "random" and "repeat" buttons on song playback screen (yes even after selecting the option to have them appear)
    - Fixed on 3.0.1!!! :D
    * Gallery on first load was a tad slow, however once all snips had been created, response time is good and the 3D effect is more noticeable
    - It was a good 30~40% slower this time around, given I do have about 600 photos on my phone divided into different folders, at the most I have 119 in a single one...
    * Scrolling home screens is slow to respond
    - Although improved, it is still lagging at times, and yes quite noticeable
    * 3G response time is VERY good and I certainly did notice a change in reception on the change from being GSM to CDMA config (might just be me imagining things)
    - STILL WORKING FLAWLESSLY
    * Have made/received about 5 calls and all of them were pretty clear and no "speakerphone" issues happened
    I have yet to experience the speakerphone issue, so I guess I'm lucky :). All calls with great quality, no lag or lost calls
    * when listening to music and screen "off", the transition has a couple of "cuts", I am attributing this to the "clockdown" the processor does and the change in profile to conserve energy
    - Still an issue, so I'm hoping that this is with the overall "processing" issues the build is currently facing
    * After about 2-3 mins of listening to music, it "cuts out" for bout 1 second and then continues, again, I'm guessing another change in profile or clockdown
    - Same as above
    * Wake up does present a delay as many have mentioned
    - Still slow to respond and presenting some lag as well when receiving an incoming call
    * Turning off the screen sometimes also is slow to respond or is choppy
    - Still quite noticeable
    * Video sound and recording
    - I did some video recording and I was able to get audio on them however I did "sign out" of Gchat to avoid it taking over the mic and cam while I was recording. Again, maybe I'm crazy, but since the Gchat2 is still in its early stages, I am sure that the driver is not very polished in order to share with the rest of the apps.
    * Update on speakerphone incoming calls
    - I just got a call through my speakerphone, before I dwell much more into this... Did the rest of you have a headset, headphones or any type of handsfree device plugged in? Because this is the first time I pick up a call with my headphones plugged in and BAM, sound through both headphones and speaker.

    On a side note, did some surfing on the files of my phone as SD and noticed that there is a group of files that are updated at random intervals during the day that are labeled "cache", I am betting that this build relies heavily on caching into the phones memory sort of like a paging file to have higher amounts of RAM available for the "heavy" apps. So maybe what is causing this lag is having slower speed SDs. Wish I could have a CAT 6 or 8 to compare against my "sad" CAT 2... Anyways, the expert is Pete so maybe I'm just flying on a sigh.

    That's that what I have so far!
     
  11. Sparkimus

    Sparkimus Member

    Joined:
    Sep 5, 2010
    Messages:
    189
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Calhoun, GA
    Ratings:
    +1
    I know it's not kernel related. Just to check, I flashed pete's 1ghz .2 kernel that I have been using on GPA 15 and the problem is still there.

    Sent from my Droid using DroidForums
     
  12. Youareabarbarian

    Youareabarbarian New Member

    Joined:
    Mar 19, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I having an issue with audio intermittently cutting out. This occurs over Bluetooth, headphone port, and the speaker while playing audio from a stream and stored locally. Other than that it's working great.

    Sent from my Droid using DroidForums
     
Search tags for this page
android 2.3.4 download
,
baixar rom stock com android 2.3.4
,
fm radio stock gingerbread
,

gingerbreak apk 2.3.4

,

gingerbreak apk 2.3.4 download

,

gingerbreak apk 2.3.5 download

,
gingerbreak.apk 2.3.4
,

stock android 2.3.4 rom

,

stock android browser 2.3 apk

,

stock gingerbread email apk