[ROM] [ROM BETA TESTERS ONLY] Stock Gingerbread Android 2.3.4 Build GPA16

Discussion in 'Bugless' started by peteralfonso, May 25, 2011.

  1. peteypauls

    peteypauls New Member

    Joined:
    Apr 20, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Same issue here.

    Same issue here. Never before GPA. Still running GPA15.


     
  2. zoomy942

    zoomy942 Member

    Joined:
    Mar 3, 2011
    Messages:
    305
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Confirmed.

    Missed calls and then google voice notifications don't fire off the LED light reliably.
     
  3. SkeezmoeBrown

    SkeezmoeBrown New Member

    Joined:
    Jul 13, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've been following this thread for a while but have never posted but i wanted to give my 2 cents on some of the GB/GPA issues. i've been using GPA since GPA12 and didn't start experiencing the phone dialer vibrate issues or the 3g drop issues until about GPA14. I had so much trouble with these issues on GPA15 that i stayed on 14 until the 6/26 build of GPA16.

    i know this this thread is not the place to say this but i've been using the 6/26 (full wipe twice) and now the 7/10 build (just dalvik wipe) with chevyNo1's LV 1ghz kernal and i have no issues whatsoever. 3g and wifi always re-connect in seconds even after getting off of the metro and i have not experienced the phone dialer issue once whereas it used to be a constant issue on previous builds using pete's v0.2 and 0.1 kernels. i use jrummy's android overclock and have it clocked to 800mhz. I haven't yet tried petes v0.3 kernels yet because i don't want to mess with a good thing. i'm only saying this to say maybe these issues are kernel related and stock 600mhz simply isn't powerful enough to handle the GB load.

    the only issue i have now is the missed call notification which isn't so bad if u remember to check your phone every so often. thanks for keeping my og droid rockin pete and sorry for not following the rules.
     
  4. zoomy942

    zoomy942 Member

    Joined:
    Mar 3, 2011
    Messages:
    305
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    I see what you are saying. I'll try 800 for the rest of the day and see if the missed call ad sms notifications are more reliable.
     
  5. SkeezmoeBrown

    SkeezmoeBrown New Member

    Joined:
    Jul 13, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    just to clarify LED notifications for SMS and email and low battery seem to be working properly but missed call still doesn't seem to work but i wouldn't think these issues would be kernel related ( but what do i know). i posted to say that the 3g/wifi connectivity and the phonecall vibrate issues seem to resolved with my current setup.
     
  6. zoomy942

    zoomy942 Member

    Joined:
    Mar 3, 2011
    Messages:
    305
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    agreed. missed calls and the Google Voice notifications
     
  7. Bizarrox

    Bizarrox New Member

    Joined:
    Mar 19, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Mount Juliet, TN
    Ratings:
    +0
    Pete's been busy!

    Sir Pete,

    I admit it, I've gotten hooked on GPA16 for my D1 (working very nicely overall and quite zippy!), and my curiosity is now driving me to keep an eye on your github commits. My my, but you've been a very busy boy the last few days! I mean, it looks to me like you've probably made more commits in the week following the 7/8 build than you made in the prior two months or so...

    I can't help wondering how much of this week's work will make it into the next GPA16 build for D1, since a good portion of it is clearly targeted towards other devices (e.g. FFC tweaks). On the other hand some of it (e.g. audio library changes, efficiency tweaks, bugfixes) could well apply to my beloved D1, and I'm just not smart enough to tell.

    Any comments on this flurry of activity, and where you're taking GPA16?

    And now, back to the 3G/Wifi discussion for a minute...

    I've got excellent 3g coverage here so I don't have the situation the subway riders have, and I turn on wifi with a very strong signal as soon as I get home. I've been a Dolphin HD fan for a long time, but their recent 5.1 update has been terrible* - it drags the phone to a crawl so badly that when the FC/WAIT dialog finally pops up you have to hold the FC button for several seconds just to get it to register the keypress. Well, when this happened to me last night I noticed that both the wifi and signal bars on the status bar had gone white, where they'd both been green just seconds before. When I finally got Dolphin to die they both stayed white until I turned airplane mode on and off. This isn't the first time something like this happened to me with GPA16, it's just the first time I've sat down and thought about it for a minute because Dolphin 5.1 has been so bad I've mostly been using the stock browser.

    If I recall correctly the whiteout of the icons has only happened to me when Dolphin has bogged the phone down almost to the point of lockup, never when using the stock browser or reading e-mail, etc. Since the loss of the wifi and network radios in this case seems to be related to CPU starvation, I'll add that I'm using your interactive governor with the max set to 700.

    * BTW folks, I discovered today that Dolphin posted a 5.1.1 beta to their blog a few days ago, and so far it seems to behave much better.

    EDIT: Never mind about the Dolphin beta - it did the exact same thing to me again last night, again causing the radio status indicators to go white until I killed it. I let the radios recover on their own this time and they went green again in a matter of seconds.
     
  8. PhontomF

    PhontomF Member

    Joined:
    Nov 27, 2009
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Been running the 7/10 build for a couple days and must say this is the best my D1 phone has ever run. Haven't encountered a single problem yet, it's running so smooth like I got a hardware upgrade or something. This will hold me over until Bionic or Galaxy S2 hit Verizon. Thanks a lot Pete, you're the man!!
     
  9. sklnzfan24

    sklnzfan24 New Member

    Joined:
    Aug 19, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Installed the 7/10 build yesterday and the 1ghz SV v3 kernal... running great! No issues so far.. best my phone has run in a long time... I think a lot of my sluggishness with other GPA16 builds came from using the LV kernals instead. I think this should hold me over until Im eligible for upgrade in sept (bionic or s2 hopefully) Thanks Pete!
     
  10. PhontomF

    PhontomF Member

    Joined:
    Nov 27, 2009
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I did just notice one small issue. A couple of the built in ring tones, digital phone and phone, will only ring one time when someone calls, all others seems to work fine. Has this been fixed for the final build or can anyone else see if this happens for them with the 7-10 build? Thanks!
     
  11. merrittj1989

    merrittj1989 Member

    Joined:
    Mar 22, 2011
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Maine
    Ratings:
    +0
  12. xsylus

    xsylus Active Member

    Joined:
    Dec 11, 2009
    Messages:
    908
    Likes Received:
    54
    Trophy Points:
    43
    Location:
    Tucson, AZ, USA, Earth
    Ratings:
    +59
    Current Phone Model:
    Sony Xperia XA2 Ultra H4233
    The only bug I've seen with the final GPA16 has also shown up in older builds of GPA. It's the WIFI issue. Basically for no apparent reason the WIFI icon will remain at the top but I will be unable to access the internet. I can access my local shared files on my computers but the connection to the internet gets dropped. I have to toggle the WIFI off/on to make it work again. Since I have the WIFI sleep policy set to never the WIFI stays on as long as I have it turned on. I'm running GPA16 on two Droid 1 devices and have seen this bug on both devices. Sometimes it occurs multiple times a day. I don't know if it's a driver issue, a kernel issue, or just something with the DNS but it's a bit annoying.
     
Search tags for this page
android 2.3.4 download
,
baixar rom stock com android 2.3.4
,
fm radio stock gingerbread
,

gingerbreak apk 2.3.4

,

gingerbreak apk 2.3.4 download

,

gingerbreak apk 2.3.5 download

,
gingerbreak.apk 2.3.4
,

stock android 2.3.4 rom

,

stock android browser 2.3 apk

,

stock gingerbread email apk