[ROM] [ROM BETA TESTERS ONLY] Stock Gingerbread Android 2.3.4 Build GPA16

Discussion in 'Bugless' started by peteralfonso, May 25, 2011.

  1. dharbit

    dharbit New Member

    Joined:
    Jun 24, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    3g bug is gone for me as well

    I haven't experienced this bug for all of the July Builds
     
  2. zoomy942

    zoomy942 Member

    Joined:
    Mar 3, 2011
    Messages:
    305
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    So, what bugs do people even have at this point?

    Auto brightness works and a myriad of other bugs are resolved.
     
  3. buellboy9

    buellboy9 Member

    Joined:
    Mar 31, 2010
    Messages:
    429
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +7
    How does the camera work? On every GB Build I've tried, the camera app consistently freezes, FCs, or locks up the phone requiring a battery pull...
     
  4. zoomy942

    zoomy942 Member

    Joined:
    Mar 3, 2011
    Messages:
    305
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Pete

    Auto brightness works perfectly but I have some notifications that aren't blinking. Phone NOT on silent today and it still happens.
     
  5. ts14

    ts14 New Member

    Joined:
    Jul 12, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have been experiencing random radio lockups for the entire GPA16 beta, but they have gotten much better. To be clear: I get the grey signal bars and 3g logo. I can disable data/3g but can't put the phone into airplane mode to try to cycle the radio. I don't have anything to point to that would be causing it either.

    I have experienced freezes while browsing but uninstalling Flash seems to have taken care of that.

    On GPA16 7/10, Dalvik wiped, stock kernel.
     
  6. gotwillk

    gotwillk Member

    Joined:
    Feb 23, 2010
    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    No, I'm not making 1000 calls. I'm not even doing anything actually.

    The only time that the 3G issue is a problem is when I enter an area that has no service (like going underground for the subway, which I take to work everyday) and then coming back out in an area where there is supposed to be service (above ground, clear blue sky). The 3G NEVER kicks back in. Sometimes all I get are the white bars, with no 3G icon, like when you make a call. Sometimes I get a white colored 3G icon with the white bars, which also means no 3G (at first, i thought this just meant 1X speed but that's not the case). In both scenarios, the green colored 3G icon never comes back, unless I either switch airplane mode on and off, switch wifi on and off, or reboot the phone.

    I'm also not the only person having this issue. The people that are having it though are in the few I'm sure, as no one has stepped up and said anything. Maybe this is why Gingerbread is never going to be released officially for the Droid 1. Some sort of hardware flaw maybe in certain handsets that is not up to par. I have no idea. But either way, this is frustrating. I'm going to have to try another Gingerbread rom to see if it happens still.
     
  7. apockoffork

    apockoffork New Member

    Joined:
    Oct 21, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0

    To be honest this may not be a gpa issue specifically. I've have this issue on BB 6.2 and 6.21 almost every day. I'm pretty sure I had it before BB 6.2. It may be something in firmware for the radio.

    I usually see it after having negligible signal then no signal followed by what should be signal but nothing.

    As a disclaimer I'm not running gpa 16.
     
  8. gotwillk

    gotwillk Member

    Joined:
    Feb 23, 2010
    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    That's weird because I've never had this issue before. Not on BB roms or any other roms. I've never seen this issue until I started using Pete's GPA Gingerbread roms.
     
  9. beaton3344

    beaton3344 Member

    Joined:
    Jul 7, 2010
    Messages:
    184
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Knock on wood. Ive had the same issues with all gingerbread roms in the past. What happen to me is i accidentally erased my sd and at that point, since i completely erased everything i did multiple erases and resets 3 to 4. Then wiped everything several times. And this rom is screaming. No 3g issues nothing. Absolutely no issues. 3g comes back instantly. Everything syncs. So i recommend wipe your phone to bare bones. I mean wipe it like you never owned it, take sd card out format the whole 9 yards. I know it sucks to redo everything but worth it. Happy with my stock gingerbread. Besides if you take your phone into the store to get it fixed this is what they do. Have to treat every rom install the same. Also I've used titanium back up to restore. NO problems.

    Sent from my Droid using DroidForums
     
  10. gotwillk

    gotwillk Member

    Joined:
    Feb 23, 2010
    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hmmm...I'll have to try this then. How did you wipe your SD card? Any special way? Or just format it regularly like any other sd card or usb drive?
     
  11. beaton3344

    beaton3344 Member

    Joined:
    Jul 7, 2010
    Messages:
    184
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Only thing i done was wipe on accident - sdcard. Then i went ahead and wiped everything like normal data cache system dalvik battery sdcard then reboot. Repeated 3 times. Works for me. Im sure some will disagree but if im happy with my phone thats all that matters. Lol.

    Edit: also pulled battery between reboots.

    Sent from my Droid using DroidForums
     
  12. letinsh

    letinsh New Member

    Joined:
    May 27, 2010
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    I'm running the 7/10 build unmodified and this is what I've found so far:

    -Same LED notification issue: it shows missed texts (via handcent) but not missed calls.

    -Same phone lockup issue, though not the "stuck on vibrate" with this build. I can answer the call and converse, but the phone stays on the "incoming call" screen. Sometimes it just gives me the popup saying that the phone function is not responding and asks me if I want to Wait, Force Close, or Report.

    -The one that caught me by surprise happened this morning. I use the stock Clock app as my alarm clock. You can set the alarm, but when it comes time to go off, the phone silences the alarm automatically. The status bar says the alarm went off, but was silenced automatically and never audibly rang. I tested this several times after that and it did the same thing.

    Great work, Pete, keeping the OG current!

    My $.02

    EDIT: I don't know if it's been brought up, but the low battery LED notification does work, fwiw...
     
Search tags for this page
android 2.3.4 download
,
baixar rom stock com android 2.3.4
,
fm radio stock gingerbread
,

gingerbreak apk 2.3.4

,

gingerbreak apk 2.3.4 download

,

gingerbreak apk 2.3.5 download

,
gingerbreak.apk 2.3.4
,

stock android 2.3.4 rom

,

stock android browser 2.3 apk

,

stock gingerbread email apk