[ROM] [ROM][AOSP][4.0.3][CDMA] Gummy 0.9.0 - 03/24/12 - The Remodel!

Discussion in 'Galaxy Nexus ROMS' started by kejar31, Dec 20, 2011.

  1. rubiksc00p

    rubiksc00p Senior Member

    Joined:
    Sep 14, 2011
    Messages:
    1,382
    Likes Received:
    30
    Trophy Points:
    48
    Location:
    Somewhere on this amazing ball of creation!
    Ratings:
    +30
    #1: Did you restore system data too? Only restore downloaded applications, then go through and bring back data to a few of the system apps. I've had that problem before, and it comes from restoring everything. When the bars are grey, it also can't connect or fetch data in the background. That should be fixed if you reflash and don't restore everything!

    #2: I believe it's just running the stock 4.04 kernel with explains why there's no voltage or OCing adjustments.

    #3: I rarely if ever use the browser any more. I'm totally now on Chrome. I haven't had any problems with it, and haven't had any problems with the browser when I do use it! :)
     
  2. nleksan

    nleksan Member

    Joined:
    Nov 29, 2011
    Messages:
    180
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Cincinnati, OH
    Ratings:
    +1
    Ah, so it's a stock kernel? The Rootzwiki announcement says they are using the latest LeanKernel? I just joined RootzWiki but I don't want to be the kind of person who only posts when they have problems ;)

    So, I need to go back through and re-flash everything (1.0.1 + Gapps?) and then, when restoring through Titanium Backup, only restore the APPS and only restore DATA to SYSTEM APPS? (system apps being anything/everything that doesn't come up under the "Downloaded Apps" section of the Settings-->Apps area?)

    I have been strongly considering using chrome, but I just keep holding out hope (perhaps futilely) that FireFox for Android will get its sh*t together ;)
    I guess I will be giving Chrome a try!


    Thank you for your help!

    PS: Should I wipe Dalvik Cache? I still don't understand what that does exactly, or when I should be doing it!
     
  3. nleksan

    nleksan Member

    Joined:
    Nov 29, 2011
    Messages:
    180
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Cincinnati, OH
    Ratings:
    +1
    This is what their official release states:

    "ImoseyON Lean Kernel OC / UV with OC'd GPU support for init.d and swap support - Credit Imoseyon"
     
  4. nleksan

    nleksan Member

    Joined:
    Nov 29, 2011
    Messages:
    180
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Cincinnati, OH
    Ratings:
    +1
    Okay, so I did a fresh wipe/install and just finished letting all of my apps download from the play store; I am doing a "data restore" for all apps in TiBackup that ARE NOT IN RED... I assume this is the correct way, as all the system apps seem to be red?
    Is there a list somewhere of what sys apps I can safely restore data to? THANKS!


    EDIT

    I found the separate download for LeanKernel, which seems to have a lot more to it than the version included with GummyNex... To install the kernel, is it literally as simple as:
    1) Transfer .zip to phone's root directory via USB cable
    2) Boot into CWMR and go to "load ZIP"
    3) Select LeanKernel zip file and allow it to load
    4) Reboot and everything is kosher?
     
    #1012 nleksan, May 6, 2012
    Last edited: May 6, 2012
  5. 6-Speed

    6-Speed Member

    Joined:
    Jul 14, 2010
    Messages:
    59
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    I would not recommend restoring any items in red in TB. You shouldnt have to restore items in red at all, the green ones can be restored but with caution. I had issues with contact storage/data causing FCs. I really only did sms/mms and wallpaper.

    It is that simple, but you don't even have to transfer via USB, just download directly from the phones browser, flash in CWM. Or if you open terminal emulator, and are currently using lean kernel, type:

    su, press enter
    lkflash, press enter

    this is a built in script in the lean kernels to download and flash the latest kernel.

    just follow the onscreen prompts and you shouldn't have any problems
     
    #1013 6-Speed, May 7, 2012
    Last edited: May 7, 2012
  6. nleksan

    nleksan Member

    Joined:
    Nov 29, 2011
    Messages:
    180
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Cincinnati, OH
    Ratings:
    +1
    Wow, great, thank you! I would have thought flashing a kernel would have been more involved, as it is like the "backbone" of our phones...
     
  7. perm210

    perm210 New Member

    Joined:
    Dec 13, 2009
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Washington DC
    Ratings:
    +0
    ok i wiped data and cash then oped zip file but I dont have any apps or the play store? and help
     
  8. nleksan

    nleksan Member

    Joined:
    Nov 29, 2011
    Messages:
    180
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Cincinnati, OH
    Ratings:
    +1
    Download the newest GAPPS (PM me and I can email you the file if you'd like, I don't have the link off-hand).
     
  9. nleksan

    nleksan Member

    Joined:
    Nov 29, 2011
    Messages:
    180
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Cincinnati, OH
    Ratings:
    +1
    Okay, so I have a few questions (again)

    - I installed version 1.0.1 which is a great improvement in many ways over 0.9.0, and I particularly like the subtle yet noticeable improvements offered by Android 4.0.4; I messed up the initial install by restoring ALL apps+data via Titanium Backup, in that I could ONLY get a GREY SIGNAL regardless of where/how I was connected. I did another "full data wipe/factory wipe" via ClockWorkMod Recovery, reinstalled, and only restored data to most downloaded apps and MAYBE a half-dozen system apps (like the web browser). After this, I was having no more issues.
    However, I was a bit flummoxed with my ROM Toolbox Pro and GummyJar Settings BOTH showing absolutely zero options for overclocking or voltage control. I did a whole bunch of reading over at RootzWiki and learned a whole lot more about both GummyNex and Lean-Kernel, coming to the conclusion that I either messed up or something... Either way, I was missing some rather important features. Especially perturbing was the fact that my battery life had gone from Screen On Time average of ~3h15m down to just ~1h45m!
    - I downloaded the newest "stand-alone" Lean Kernel .zip file from RootzWiki (3.5.0), did a "wipe cache partition" then "wipe Dalvik Cache" and then installed the Lean Kernel .ZIP file before rebooting. The phone did it's cache rebuild, and when I got to my home-screen, I went to ROM Toolbox Pro and GummyNex Performance Settings and VOILA! Both were showing "Voltage Control" AND all CPU Overclocking Options just as they had been on 0.9.0! I was very happy!
    Unfortunately, ever since flashing the new kernel, I have once again had ALL GREY BARS regardless of what I do. I tried wiping the Dalvik cache again (I even did the 3x method I read about), wiping the cache partition, and on and on. I did not flash GummyNex 1.0.1 AGAIN because of the hassle, and because it seems to me like it is not an issue within the ROM itself.
    - A minor thing, but somewhat annoying, is that I cannot disable NFC Service, so regardless of what I do, NFC is permanently "On" which I don't want (I have zero use for it), and I would like to be able to disable it completely. However, unlike before (on 0.9.0) it does not show up in ROM Toolbox Pro, Android Settings-->Apps, or anything else except for one app that I downloaded that supposedly lets you disable/remove system apps (and bloatware) completely if you have ROOT privileges. I disabled it via this app, but 5 seconds later it was back!
    - My battery life has gone down the pooper... I am getting less than 1/2 the life I was getting before all of this, and I will upload some screens to show but my phone is dead and charging ATM so it will be in an hour or so. I reset the battery settings via CWMR when I flashed the ROM update, as was advised by multiple "gurus" (quotation marks are just because I can't think of a better word), and did a full drain-to-auto-shutoff-then-recharge-to-100%-while-off immediately after flashing. Actually, it was after fully draining and recharging that I reset battery stats, as I flashed, drained, booted into CWM, wiped stats, and then just went about my usual business. I have since done 3 full-drain (to auto-shutdown) full-charge (while off) cycles and no improvement (I have not reset battery stats again).


    TL;DR Version:
    1) Initially had grey signal bars due to my own goof, re-flashed and all was super (blue bars everywhere, better signal than with 0.9.0!) but still had no voltage/CPU control, so D/L'd Lean Kernel 3.5.0 from RootzWiki (CWMR, wipe cache partition, wipe Dalvik cache, install zip, reboot), and now I only have grey bars again!
    2) Battery life has gone from ~3h15m screen-on (0.9.0) to ~1h45m (1.0.1) since flashing, both with "just" GummyNex 1.0.1 and with both Gummy1.0.1 + Lean Kernel 3.5.0; all settings are the same, haven't changed anything
    3) Now I can't disable NFC Service? I don't use it, so it's just wasting space/battery/RAM... Why did this disappear?
    4) Will upload screenshots of all battery info (system settings-->battery, BadassBattery, CPU Spy) from before and after, just as soon as my phone finishes charging

    *(I do get MUCH better signal with 1.0.1 than with 0.9.0, though; idk if it's got new radios or if it's simply fixes in 4.0.4, but it's great! I just wish they were BLUE signal bars. By much better I mean -89dBm right where I'm sitting now when it used to be -110dBm, -61dBm where it used to be -89dBm, and the university I take classes at I now get 2-4 bars of 4G @ -87dBm to -102dBm instead of only 1-3 bars of 3G @ -95dBm to -130dBm!!!!)*
     
  10. mventura57

    mventura57 Member

    Joined:
    Feb 18, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    So i flashed 1.2.0 a couple days ago and it's working great. Only complaint is that once or twice a day, I'm getting random reboots and my phone has to re-activate. I'm running the stock kernal, not OCd and with stock voltages. And after the reboots, i sometimes have to do a battery pull to get text messages to send. Any suggestions?
     
  11. CJM

    CJM Super Moderator
    Staff Member Rescue Squad Premium Member

    Joined:
    Sep 12, 2010
    Messages:
    10,666
    Likes Received:
    1,758
    Trophy Points:
    558
    Location:
    Mississippi Gulf Coast
    Ratings:
    +1,901
    Current Phone Model:
    Nexus 6
    Twitter:
    https://twitter.com/Corey
    Did you wipe? Or restored any system apps with titanium backup? Either way, I would do a full wipe & reflash the rom.

    Tapped from a Galaxy Nexus using Xparent ICS
     
  12. mventura57

    mventura57 Member

    Joined:
    Feb 18, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Yes I did a full wipe 3 times and did not use any backups. I just say that 1.2.2 is out, so maybe flashing that will help.
     
Search tags for this page
error processing rom manager script
,
gummy rom for galaxy vibrant
,

gummynex rom

,
gummynex rom for galaxy vibrant
,
how to fix assert failed getprop fingerprint status 7 htc ic
,
milestone 3 cdma rom
,
myphone a919 e: failed to mount data
,
quick pin unlock gummy rom
,
rom 4.0
,
sd marker not found red triangle with exclamatory mark