[ROM] [ROM][AOSP][4.0.3][CDMA] Gummy 0.9.0 - 03/24/12 - The Remodel!

Discussion in 'Galaxy Nexus ROMS' started by kejar31, Dec 20, 2011.

  1. HAKmaster

    HAKmaster Member

    Joined:
    Nov 9, 2009
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Scranton, PA
    Ratings:
    +0
    Got it rebooted into recovery...flashed rom and gapps, everything seems to be working. Weird thing though...wether I'm on 3g or 4g it appears that I don't have a data connection(all bars are grey) but I really do have a connection. Apps that require data and webpages a loading up without a problem. I've rebooted and it still happens. Thoughts?
     
  2. jgwarrick

    jgwarrick Member

    Joined:
    Aug 23, 2010
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Did you do a wipe before hand? ..did you flash 4.0.4 gapps? ..if you did a full wipe..did you do a full recover with TB of system and data apps?
     
  3. HAKmaster

    HAKmaster Member

    Joined:
    Nov 9, 2009
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Scranton, PA
    Ratings:
    +0
    I did wipe before hand. Flashed 4.0.4. I did do a full wipe and then a full restore with TB of both system data and apps.
     
  4. jgwarrick

    jgwarrick Member

    Joined:
    Aug 23, 2010
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    That's the problem right there..the only thing you can restore is your apps..you system data conflicts for some..I spent all day yesterday trying to figure it out as well..I lost count as to how many time I wiped and flashed and recovered my phone to get it right..so wipe your phone again..flash again and only restore apps & data..but leave system data alone..if you want to try to nit pick what system apps to recover and what not to..its may take you awhile (start with not recovering the Google services data)..I figured out which ones not to recover..but like I said..it took me all day..the quicker way would be to just restore app and app data..but do not recovery system data and just manually redo you Google and system settings
     
  5. HAKmaster

    HAKmaster Member

    Joined:
    Nov 9, 2009
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Scranton, PA
    Ratings:
    +0
    Got it. Thanks. At least I got it working for now. I'll have to play with it more tonight.
     
  6. thebird36

    thebird36 Member

    Joined:
    Oct 31, 2010
    Messages:
    410
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    New York
    Ratings:
    +1
    Is anyone else having 3g problems when flashed on the new radios? Maybe its a 3g prob I had it at the end of today but I didn't have 3g all day because I don't get 4g in my school

    Sent from my Galaxy Nexus using DroidForums
     
  7. jpin321

    jpin321 Member

    Joined:
    Feb 26, 2011
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Anyone know if it's possible to change the carrier text on the lock screen?

    Sent from my Gummy Nexus.
     
  8. bmkdroid

    bmkdroid Member

    Joined:
    Nov 19, 2011
    Messages:
    163
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Pennsylvania
    Ratings:
    +0
    Does 0.7.6 include new radios? I notice that after leaving my house this morning (and not being on wifi), i had NO 3g signal. I tried airplane mode and a reboot to no avail. Switching to LTE/CDMA worked, but ONLY if I had a 4g signal. Eventually fixed it with a battery pull. I havn't flashed any new radios though, so if the latest Gummy didn't include any new radios I'm still on older ones.
     
  9. mdroid28

    mdroid28 Member

    Joined:
    Aug 21, 2010
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    No it doesn't.
     
  10. mdroid28

    mdroid28 Member

    Joined:
    Aug 21, 2010
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Ok, weird question here: Is anybody else's phone going into airplane mode on it's own? Mine does it occasionally (maybe once every 2 days), and I only notice when my texts won't send. It's only been on Gummy ROMs, but it's been on quite a few of them. I've ALWAYS wiped and installed properly. I mean it's not a HUGE issue, but it is confusing and annoying.
     
  11. terigox

    terigox Member

    Joined:
    Oct 2, 2011
    Messages:
    79
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Love Gummynex, been a user for a little while now. I flashed 0.7.6 earlier this week along with the new leaked FA02 radios. My phone seems to have some issues with crashing randomly. This morning I just dialed a number to call out, it rang, then the phone rebooted.

    The other times seem to just be random lock ups. The other morning I had messages (blinking LED) when I woke up, however the screen would not turn on.

    Lastly, this seems to be fairly consistent, and may actually be an issue with the built in tether, but anytime I tether, and have the phone plugged into AC, when I am done tethering and go to turn it off, the phone will eventually reboot as well.

    Thoughts on looking into these more? Of course none of them are "triggerable" or easily duplicated, I'd say the tether thing is the most predictable.
     
  12. sbenson

    sbenson Silver Member

    Joined:
    Jan 19, 2011
    Messages:
    2,370
    Likes Received:
    61
    Trophy Points:
    113
    Location:
    Virginia/DC Metro Area
    Ratings:
    +61
    Are you using the extended battery?
     
  13. terigox

    terigox Member

    Joined:
    Oct 2, 2011
    Messages:
    79
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    I am.................... what's the correlation? Did I miss something big?? :blink:
     
  14. sbenson

    sbenson Silver Member

    Joined:
    Jan 19, 2011
    Messages:
    2,370
    Likes Received:
    61
    Trophy Points:
    113
    Location:
    Virginia/DC Metro Area
    Ratings:
    +61
    I'm not fully sure, but I've heard some extended batteries were faulty and were causing sleep of death, which is what you're describing. I also have the extended battery and have been experiencing sleep of death for a few weeks now. Yesterday I flashed back to stock, re-rooted my phone and reflashed Gummy in a final attempt to fix this issue. If I get sleep of death again, I'll switch back to the regular battery for a couple days to test this. If it proceeds after that, I'm getting my phone replaced. If it's just the extended battery, I can get Verizon to exchange it.
     
  15. terigox

    terigox Member

    Joined:
    Oct 2, 2011
    Messages:
    79
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Hm OK thanks for that, that's good to know! I may try this as well and see if I have similar results. I have definitely not been able to fully get away from sleep of death or random reboots, but I have only tried gummy as well.

    I'll report back and swap my battery over the weekend.


    Sbenson does your phone do this regularly?


    Sent from my Galaxy Nexus using DroidForums
     
Search tags for this page
download gummy driod
,
error processing rom manager script
,
gummy rom for galaxy vibrant
,

gummynex rom

,
gummynex rom for galaxy vibrant
,
myphone a919 e: failed to mount data
,
quick pin unlock gummy rom
,
rom 4.0
,
sd marker not found red triangle with exclamatory mark
,
the gummy remodel rom