[Rom]{6.5.11}[ED01] ComRom 2.0 (ukb) *added a few patches

Discussion in 'Samsung Fascinate Development' started by TAPOUT27, Jun 6, 2011.

  1. DaleV

    DaleV New Member

    Joined:
    Feb 28, 2011
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Mesa, AZ
    Ratings:
    +0
    Also uncheck hide clock

    Sent from my SCH-I500 using DroidForums
     
  2. j_acm

    j_acm Member

    Joined:
    Jul 20, 2010
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Thanks guys, will try that today.

    Sent from my DROIDX using Tapatalk
     
  3. j_acm

    j_acm Member

    Joined:
    Jul 20, 2010
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    That was it. I appreciate the help. I changed roms because my wifes battery sucked. Hopefully this rom helps.

    Thanks for the help!!

    Sent from my DROIDX using Tapatalk
     
  4. millwood

    millwood Member

    Joined:
    Feb 16, 2011
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Installed this on my wife's phone just an hour ago. Everything is fine minus one little detail. Anyone have any idea how to restore photos for contacts. She had a butt load of them and now she has a ton of android robots for pics. ComRom 2.0 pbj -50.
     
  5. Nas

    Nas Member

    Joined:
    Apr 6, 2011
    Messages:
    162
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chicago, IL
    Ratings:
    +0
    No way to change it, unless you flash a theme

    Sent from my SCH-I500 using DroidForums
     
  6. collinjm01

    collinjm01 Member

    Joined:
    Aug 16, 2010
    Messages:
    220
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    NC, USA
    Ratings:
    +0
    So I've had this Rom awhile and the swype stopped working. Any ideas?

    Sent from my SCH-I500 using DroidForums
     
  7. Schoat333

    Schoat333 Member

    Joined:
    Jul 5, 2010
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Same thing happened to my wife today.
     
  8. cruskai239

    cruskai239 New Member

    Joined:
    May 15, 2011
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Me too. It said something about Swype trial ending
     
  9. j_acm

    j_acm Member

    Joined:
    Jul 20, 2010
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Add me wifes phone to that list. Whats the fix?

    Sent from my DROIDX using Tapatalk
     
  10. collinjm01

    collinjm01 Member

    Joined:
    Aug 16, 2010
    Messages:
    220
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    NC, USA
    Ratings:
    +0
    so im not the only one... i feel better. I might reflash it with out wiping data, just cache and dalvik... ill let you guys know...
     
  11. Mcbrocker

    Mcbrocker Member

    Joined:
    Dec 28, 2010
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I flashed with data wipe both cache wiped was working good for about a week and a half then started having alot of force closes. So I just went back to the evil. Nothing funny anymore.
     
  12. collinjm01

    collinjm01 Member

    Joined:
    Aug 16, 2010
    Messages:
    220
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    NC, USA
    Ratings:
    +0
    theres gotta be a fix other than that. im a comm rom person myself, so id like to stick with it. At least i hope theres a fix...
     
  13. craigeo

    craigeo New Member

    Joined:
    Feb 22, 2011
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    To fix mine I changed to the android keyboard, then deleted /system/lib/libSwypeCore.2.29.71.20203.so and /system/app/Swype.apk, then downloaded and installed swype from the swype web site.

    Sent from my SCH-I500 using DroidForums
     
  14. Tvo14

    Tvo14 Member

    Joined:
    Sep 19, 2010
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Craig,
    Can you elaborate on how you did that for the us that are that familiar with the file system. Like what program did you use, what is the actually system path and did you have to change any permissions before deleting those files?
    Thanks!
     
  15. craigeo

    craigeo New Member

    Joined:
    Feb 22, 2011
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    You need su root access.
    You could use root explorer (or whatever I've never used it)
    I used terminal emulator from the market.
    Open terminal
    su
    mount -o remount,rw /dev/block/stl9 /system
    that will get you root access then mount system read write
    You can then delete those two files or rename them so you can always go back to them.
    I then rebooted the phone and downloaded and installed from the swype website
    Sent from my SCH-I500 using DroidForums
     
Search tags for this page

comrom

,
rom]{6.20.11}[ed01
,
tsm ultimate kang bang volume working
,
ultimate kang bang incredible 2