Roaming Network Notification

Discussion in 'Samsung Galaxy S3' started by SJsRazr, Feb 4, 2013.

  1. SJsRazr

    SJsRazr Member

    Joined:
    Dec 22, 2011
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I have had my S3 phone for about 6 months now with no problems. It is running jellybean and is not rooted. I just received a "roaming network notification" on my phone, I only drove around the corner and back. When I select it it asks me if I want to deny or allow data access for this trip, what is wrong with my phone and what should I do to fix this?
    Thank you.
     
  2. Miller6386

    Miller6386 Developer Developer

    Joined:
    Oct 22, 2011
    Messages:
    904
    Likes Received:
    326
    Trophy Points:
    163
    Location:
    Beer Tent Capital of The World
    Ratings:
    +344
    Current Phone Model:
    Note 4
    Twitter:
    CoreyFMiller
    Simple restart should solve the issue. Happened with mine yesterday but I was in an area with no service all weekend

    Communicated from Atop The Beer Tent Capital of The World
     
  3. rontot

    rontot New Member

    Joined:
    Aug 3, 2012
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I personally have been getting that notification every since jelly bean a month ago. Sometimes several times in minutes.
    Have restarted and even did a Fdr, didn't help. Always wants to go into global mode.
     
  4. Miller6386

    Miller6386 Developer Developer

    Joined:
    Oct 22, 2011
    Messages:
    904
    Likes Received:
    326
    Trophy Points:
    163
    Location:
    Beer Tent Capital of The World
    Ratings:
    +344
    Current Phone Model:
    Note 4
    Twitter:
    CoreyFMiller
    I would take the device into your carrier and see if they can flash the actual software update for you... Make sure they don't just do an FDR but actually FLASH the software.
     
  5. Brian72

    Brian72 Member

    Joined:
    Nov 26, 2012
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Where do you live? I live in South San Diego and there are spots where I actually pick up a signal from Mexico.

    The only issue I've noticed is that when I do leave the country and get the notification, I cannot clear it out of the menu bar at the top when I return. I have to restart the phone to clear it.
     
  6. SJsRazr

    SJsRazr Member

    Joined:
    Dec 22, 2011
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I am in PA. I restarted my phone and it went away. Hopefully it was a one time problem. I was/am worried that is is due to the jellybean update that automatically updated (I would have liked the option to choose to do it and when to do it). If the problem persists I will return the phone to Verizon. I had a Razr Maxx which was an awesome phone until it updated to ice cream sandwich - Verizon replaced it 3 times due to ice cream sandwich issued on that phone and then would up giving me the S3 (you can see why I was concerned about the update). I do like the S3 but sure miss the battery life from my Maxx (2 days vs. 12 hours).
    Hopefully I won't get the message again....I will keep you posted.
     
  7. matonanjin

    matonanjin New Member

    Joined:
    May 23, 2013
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have a constant alert "Roaming network notification". If I click on it I get a window that says "Allow Data Access". One button is highlighted that says"Deny data access for this trip"" The other one (not checked) is "allow data access for this trip". But there is no "OK" to click on only a "Cance". I can't get rid of this alert. Even when I'm home and on my network! Any idea wth this is? How do I get rid of it?
     
  8. allikanbe

    allikanbe Member

    Joined:
    Nov 24, 2009
    Messages:
    320
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Yorktown, VA
    Ratings:
    +0
    You have a software update waiting. Go to Settings, About phone, Software Update. update the phone. make sure your battery is charged.
     
  9. matonanjin

    matonanjin New Member

    Joined:
    May 23, 2013
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    "Software is up to date"
     
  10. Dalvik_Cache

    Dalvik_Cache DF Super Moderator Premium Member

    Joined:
    Apr 24, 2013
    Messages:
    927
    Likes Received:
    125
    Trophy Points:
    43
    Location:
    Central US
    Ratings:
    +125
    What kind of phone do you have? The "roaming" indicator is mandated by your devices PRL. Did you by chance get a phone from a different carrier? You likely need a PRL update. To get one you have to be on a tower owned by your carrier.

    Here is an example of a PRL:
    prl.png

     
  11. matonanjin

    matonanjin New Member

    Joined:
    May 23, 2013
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Mandy, I know that you are trying to be helpful and I appreciate it. But I have no idea what you're saying. What's a PRL? No, I didn't get a phone from a different carrier. Galaxy S3 from Verizon. Your example of the PRL means nothing to me.

    As it turns out I was traveling to Chicago and I just popped into a Verizon store. I told the kid what was happening and he took it and then handed it back to me. I asked him what he did and he said my phone was trying to roam and he turned it off. I asked him, "But what was the message" and he, of course, couldn't explain it. So I guess I'll never know. But for now it's resolved.

    Mandy, thanks again.
     
  12. Tonik

    Tonik Active Member

    Joined:
    Sep 11, 2011
    Messages:
    665
    Likes Received:
    56
    Trophy Points:
    28
    Ratings:
    +64
    I am guessing he hit settings... more settings .... mobile network ... global data roaming.... and hit the deny selection.
     
  13. trialnerror

    trialnerror New Member

    Joined:
    Sep 6, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had the same problem! After a few days with the annoying notification, I gave in and selected the "allow" checkbox... and the notification finally disappeared! (I did this at home on my wifi network and wasn't roaming). I hope that works for you too!
     
Search tags for this page
android roaming network notification
,
galaxy s3 roaming problem
,
galaxy s4 roaming network notification
,

roaming network notification

,
roaming network notification galaxy s3
,
roaming network notification galaxy s4
,
verizon roaming network notification
,
verizon roaming notification
,
what is roaming network notification
,
why am i getting roaming network notification