Road Runner Email Issues

Discussion in 'Android General Discussions' started by duke6619, Dec 30, 2009.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. duke6619
    Offline

    duke6619 New Member

    Joined:
    Dec 17, 2009
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had my Road Runner email setup and running and it seemed to be working just fine. Several days ago I started having problems. The first one is that I see that I have email in the notification bar and open it and go to open the mail and it goes over to loading messages and nothing is there. The other is when I do get mail on the Droid I only get a portion of it and most of the time now I do not get any. I know the setup is correct because when it checks the settings I get no error messages.
    Any help would be greatly appreciated. Thanks
  2. xliderider
    Offline

    xliderider Active Member

    Joined:
    Nov 6, 2009
    Messages:
    1,396
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Where Diamond Head stay
    Ratings:
    +1
    This may not be the answer you are looking for, but I just forward all my Roadrunner emails to my Gmail acct. I haven't taken the time to try to figure out the problem with not being able to send emails from the Roadrunner acct from the Droid either. It is not one of my primary email accts, fortunately.
  3. duke6619
    Offline

    duke6619 New Member

    Joined:
    Dec 17, 2009
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    The correct settings for incoming are:
    Username: yours
    Password ********
    POP3 server pop-server.****.rr.com **** being your Road Runner Location
    Port 110
    Security type none
    Delete email from server your choice
    Outgoing server settings
    SMTP server smtp-server.****.rr.com **** being your Road Runner location
    Port 25
    Security type none
    Require sign in should be checked
    Username Should be your full Road Runner email address
    Password************
  4. rkunk
    Offline

    rkunk New Member

    Joined:
    Dec 30, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Roadrunner SMTP

    I am having the same issues/problems that many people seem to be having. I have been on the phone with Roadrunner, Verizon, and Motorola and can't seem to get an answer or get finger pointing.

    Here is my scenario.

    I am with Roadrunner in Cincinnati, Ohio. It is my primary account I have used for years. (I don't want to change it either)

    I receive all email fine regardless if I am on my roadrunner wi-fi at my house, on 3g network, or on anther wi-fi.

    The problems are when sending emails.

    I have deleted and recreated accounts with many different settings until I'm blue in the face.

    If I enter my full roadrunner email address and password I get a connection error when I'm on 3G or on wi-fi outside of my house. I am using smtp-server.cinci.rr.com with port 25 (have tried 587 also)

    If I connect up to my wi-fi here at the house (roadrunner) I try to send and I get an error stating it doesn't require sign in authentication. I uncheck that box and the email sends fine.

    Of course, when I leave off the requires authentication when connected on 3g or another wi-fi I get connection error also.

    Kind of like the only way I can send emails period is when I'm connected on my roadrunner wi-fi here at the house with the authentication turned off.

    It is not good that I can't send email from an where except my house. Defeats the purpose of having a smart phone.

    Roadrunner blamed Verizon.

    Called Verizon and they put me with Motorola. Why I don't know because it can't be an issue with the phone when it works just fine on wi-fi here at the house plus I receive all emails fine regardless of how I'm connected.

    It's either Verizon or Roadrunner and I'm not sure who to try to work with to get this resolved.

    Any suggestions.

    Bob in Cincinnati
  5. bfranker
    Offline

    bfranker New Member

    Joined:
    Dec 25, 2009
    Messages:
    23
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    I looked into trying to send email using my Road Runner account with my HTC phone around a year ago. Many (most?) ISPs don't allow sending of email at any location other than from a computer connected to their modem. So, you can use the POP settings to GET mail from your Road Runner account but you can't send mail from your Smart Phone... only can send mail from your home computer (or maybe the Droid if at home via wi-fi?) At least this is the way it was a year ago.

    However, duke6619's post looks interesting because it looks like he is actually doing it??? Is this working for you duke6619? Be curious to know because both Road Runner tech support and a number of message boards I read said it wasn't possible... a year ago. Maybe they changed? That would be nice! :)
  6. duke6619
    Offline

    duke6619 New Member

    Joined:
    Dec 17, 2009
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Bob, I suggest you turn off your Wifi on the phone and use the settings I have described above and just use the 3G. I have found that it has conflicts with my home system and RR does'nt like the settings. Also if you are using Outlook go to the account settings in advanced settings and check the box to leave a copy of the message on the server and also check the box to delete after 10 days. Next go to your inbox and clean it out. For some reason it affects receiving mail. It has been less than 24 hours but everything seem to be working fine. Some of these tips I got from Blackberry forums. Hope this helps.
    John in Middletown
  7. duke6619
    Offline

    duke6619 New Member

    Joined:
    Dec 17, 2009
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Bfranker, Yes it is working. I can send and receive with the settings I have described above. It has been less than 24 hours but everything seems to be working fine. My issues have been mostly receiving not sending. Give it a try.
  8. bfranker
    Offline

    bfranker New Member

    Joined:
    Dec 25, 2009
    Messages:
    23
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    That's great, Duke! I might try to set this up myself now. Thanks!
  9. Pretzel1
    Offline

    Pretzel1 New Member

    Joined:
    Dec 23, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I thought for second there that Roadrunner / aka Time Warner Cable was looking for a another way to stick their hands in our pocket. Yeah never know with that outfit.
  10. yardsale
    Offline

    yardsale New Member

    Joined:
    Nov 8, 2009
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Bob,
    I am also on RR in Cincinnati. I had a lot of trouble getting outgoing mail to work as well. It has been working for several weeks now with the following settings. Good luck!

    SMTP server: smtp-server.cinci.rr.com (insert your locality in the place of cinci)
    Port: 587
    Security type: None
    Require sign-in: checked
    Username: username@cinci.rr.com
    Password: *****************
  11. nyamyj
    Offline

    nyamyj New Member

    Joined:
    Dec 31, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks Duke, Working like a charm. The Verizon store said it couldn't be done! LOL

    How to I get speed dials on my home menu? And how can I get a bigger clock on the home menu, the one in the upper right corner too small for me.

    Any help would be appreciated. Happy New Year!
  12. nyamyj
    Offline

    nyamyj New Member

    Joined:
    Dec 31, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi Duke,

    I figured out my own questions! It's amazing how much there is too learn on this phone. So much fun.
  13. MZwelling
    Offline

    MZwelling New Member

    Joined:
    Jan 6, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Glad I found this site

    I am so glad I have found this forum :)

    I love my phone but there are several glitches I am still struggling with. One of the biggest being the inability to consistently send outgoing emails. Every time I think it is working again, the next day, it sits in my outgoing box. I have adjusted a few setting as described in the thread and things seem to be working tonight. Will put it to the true test tomorrow once I am out and about, out of the house.

    Funny enough I am also a cinci.rr.com user also.

    Thanks for the help. Now off to see if I can find suggestions on helping my problem with muting calls while talking, putting people on speaker phone while talking and conferencing people into my voice mail. My friends are going to stop talking to me if I keep this up :)
  14. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,544
    Likes Received:
    6
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +6
    As do I, and it is the easiest way to take care of these problems. I have two old email accounts both configured to forward to gmail. And it's so easy to set up.
  15. kfath78
    Offline

    kfath78 New Member

    Joined:
    May 2, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Just got the phone a few weeks ago and had no issues w/ email until just recently. Always been able to get email (columbus.rr.com) but cant send. I get communication error in my outbox. Deleting the account worked the first 2 times but now iam stuck. I know that there is a issue with "relaying" sending email outside of RR network/servers. Its more or less a security thing with RR. Talked to both Verizon and RR support and got that. What ticks me off is that it worked fine and now I have issues. Looks like Iam going to GMail but I hate the idea of changing me email address. If anyone has a better ideal or info let me know.
    Thanks,
Search tags for this page

android roadrunner email connection error

,

can't send roadrunner email on android

,

mobile roadrunner email settings

,
road runner email
,

roadrunner email android connection error

,

roadrunner email on android connection error

,

roadrunner email problems

,

roadrunner email security type

,

roadrunner mobile email setup

,
roadrunner server does not support authentication