Ringtones not working.

Discussion in 'Android Audio and Video' started by gharris1977, Nov 22, 2010.

  1. gharris1977

    gharris1977 New Member

    Joined:
    Nov 22, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I downloaded a ringtone off Mabilo on my Droid 2, and set it as default ringtone. And its still not using it as ringtone when I get a call. I've gone into settings, and looked in the sounds folder and its there, but when I touch it to play it, its the default ringer that sounds like actual phone ringing. Frustrating.
     
  2. CorbinRN

    CorbinRN New Member

    Joined:
    Dec 27, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have the Droid 1 and I had a similar problem, but not sure it's what you're having. I found a solution to my problem, but I hope it's the solution to your problem too.
    Whenever I download a song from Mabilo Ringtones, and set it as default ringtone, I then had to exit Mabilo and from the main menu, press the menu button, press settings, press sounds, and press ring tones and then I had to set it as ringtone there (it kept setting it as silent from Mabilo for some weird reason).
    That solved my problem. I hope that helps!
     
  3. mubin1378

    mubin1378 New Member

    Joined:
    Dec 31, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    • From the Music player application library, navigate to a song you want to use as a phone ringtone
    • Touch & hold the song in the list to open the context menu. (You can also access same menu during song playback by pressing the Menu key)
    • Select Use as phone ringtone. The ringtone is set as your default incoming call ringtone and copied to your Phone ringtone list.

     
Search tags for this page

i down loaded a ring tone but it's not working

,

ringtone not work android

,

ringtone not working on galaxy s4