Rhapsody causes me to lose 3G signal.

Discussion in 'Android General Discussions' started by solorca, Apr 8, 2010.

  1. solorca

    solorca Member

    Joined:
    Feb 3, 2010
    Messages:
    328
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    North Carolina
    Ratings:
    +0
    Has anyone else had this issue with Rhapsody? I am currently in the 7 day trial, and so far I think that it's a pretty good way to hear a lot of music....but I keep having this issue.

    Each time I login and attempt to search for songs, my 3G icon will go away and either be replaced by a 1X icon or completely disappear. I've currently had my Droid for 3 months, and I cannot think of any other times where I've lost 3G in my current location..but it has happened probably 75% of the time that I've tried to use Rhapsody over the past 3 days.

    Has anyone else experienced this?
     
  2. stevearrants

    stevearrants New Member

    Joined:
    Apr 11, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Deptford Gore, VT
    Ratings:
    +0
    Yes. I haven't been able to get more than two tracks to play without disconnection happening. In contrast, Pandora has been solid with connections. Unless Rhapsody can implement offline storage, this is pretty much a severe problem for me. Unistalled Rhapsody this morning until they work out the bugs.
     
Search tags for this page

rhapsody

,

what causes lost of 3g signal

,

what causes the s3 to lose signal