Rezound drops wifi overnight after ICS update

Discussion in 'HTC Rezound' started by ksansevere, Aug 24, 2012.

  1. ksansevere
    Offline

    ksansevere New Member

    Joined:
    Aug 24, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I never had this problem before the ICS update, but now when I go to bed at night, I'm connected to my home's wifi network, but when I wake up the next morning, I'm no longer connected and wifi is off. I've looked everywhere I can think of, but is there a setting that turns off wifi after so many idle minutes or is it part of a power-saving feature? If so, I can't seem to find it anywhere. I have no problems connecting, it's just staying connected overnight. I just don't want wifi to turn off and then any updates using my wireless data. I have unlimited now, but I'd prefer it to just stay on. Any ideas on where I can check?
     
  2. acejavelin
    Offline

    acejavelin Member

    Joined:
    May 26, 2012
    Messages:
    789
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    North Dakota, USA
    Ratings:
    +10
    Yeah, this was just discussed in another forum... the new software has a hard coded "Sleep mode" for WiFi that puts it to sleep after 15 minutes of the screen being off from midnight to 7am. Nothing really you can do about it, someone said you can set WiFi to never sleep and Maximum WiFi performance to yes, but I haven't tested it yet and they claim the battery drains just as fast as on 4G... not sure about data usage though.
     
  3. ksansevere
    Offline

    ksansevere New Member

    Joined:
    Aug 24, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks for the reply. Any idea where those options are? I'll play around with it. I don't care about the battery draining really. I've never had any issues with that.

    Edit: Interesting, I found "Keep wi-fi on during sleep". Problem is that I already have it set to 'always' and it still turns off each night. I'm thinking that just isn't quite working correctly.
     
    Last edited: Aug 24, 2012
  4. acejavelin
    Offline

    acejavelin Member

    Joined:
    May 26, 2012
    Messages:
    789
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    North Dakota, USA
    Ratings:
    +10
    For that setting "Sleep" refers to the screen... do you want to keep WiFi on when the screen is off (sleeping). Not really clear...
     
  5. amavit
    Offline

    amavit New Member

    Joined:
    Jul 3, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    From what I have read even with that setting enabled it still does the same thing (like in your case). It's because of the smartsync feature, it still shuts off any data regardless of those types of settings...I've seen an app in the market that is supposed to stop the smartsync from running at night, but its a paid app (only like a buck), but it might be something to look into. I don't remember the name of it right now, just search the play store for "smartsync" and it should lead you in the right direction...hopefully lol
     
  6. jrredho
    Offline

    jrredho Member

    Joined:
    Dec 28, 2009
    Messages:
    85
    Likes Received:
    2
    Trophy Points:
    8
    Ratings:
    +2
    Funny the things you can learn stumbling around these parts! Just the other day I was wondering Titanium would not backup to a cloud resource, like Drive for me. I have it scheduled for something like 3am and only to do if a wifi connection is up. Like the OP, I have Settings>Wi-Fi>Advanced>Keep wifi set to Always.

    I don't get 4g/3g data at my home so the data route won't work. And, I almost always plug my phone on at night, so power savings is not an issue during those hours. Naturally I do not like this latest "feature."

    cheers,
    john
     
  7. kodiak799
    Offline

    kodiak799 Silver Member

    Joined:
    Feb 20, 2010
    Messages:
    4,964
    Likes Received:
    283
    Trophy Points:
    198
    Ratings:
    +294
    I use locale (could do the same with tasker) and have a sleep and home profile, among others. Sleep puts my phone into airplane mode, "home" turns everything back on.

    I haven't really looked or examined this to see if I'm not wasting battery with this stuff fighting. Hopefully since I'm running CM9 now I don't have to worry about Sense unintentionally unhelpful automation.
     
Search tags for this page
htc rezound dropping wifi
,
htc rezound wifi
,

htc rezound wifi keeps turning off

,
htc rezound wifi not working
,
htc rezound wifi problem
,
htc rezound wifi problems
,
htc wifi turns off at night
,
rezound wifi issues
,
rezound wifi keeps turning off
,
wifi not working on htc rezound