Restore backup of .4 from .5

Discussion in 'Liberty ROM DX' started by EXQEX9, May 8, 2011.

  1. EXQEX9

    EXQEX9 Member

    Joined:
    Jul 25, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    California
    Ratings:
    +0
    Im having problems with .5, but I loved .4. Can I just restore the backup I made, or will the different kernals cause problems?
     
  2. GeneRs

    GeneRs Member

    Joined:
    Nov 10, 2009
    Messages:
    195
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    BUMP --- I would like to know this as well so I can load Citron Theme
     
  3. 13th angel

    13th angel Developer
    Developer

    Joined:
    Jan 16, 2011
    Messages:
    2,102
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    Auburn, Alabama
    Ratings:
    +1
    Would most likely cause problems..... Not sure, if you try be prepared to sbf.
     
  4. EXQEX9

    EXQEX9 Member

    Joined:
    Jul 25, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    California
    Ratings:
    +0
    I grew some balls and just tried it.

    It definately does not work.

    I managed to restore my backup though. No need to sbf. :)dancedroid
     
  5. GeneRs

    GeneRs Member

    Joined:
    Nov 10, 2009
    Messages:
    195
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    LOL...( Because that's the same statement I had planned on using when I posted my results ). I also "grew some balls" this morning and tried it and it WORKED for me. I didn't restore a backup but was back on V.4. I had to wait till I was done with work at 10:00pm to report my results. I did the following:

    1. Booted into bootstrap
    2. Install zip from SD card
    3. Choose zip
    4. Navigate to Liberty/Downloads
    5. Find the Liberty GB V.4 zip
    6. Install

    I did NOT wipe anything. A couple of my apps were gone at reboot but I restored them through Liberty Customizer. I even installed the citron theme and was running with no issues for several hours.

    I did go Back to V.5 later because the Citron Theme was just not complete enuff for me. ( Several apps that I use A LOT aren't themed ). I went back to V.5 by following the same steps but choosing "Libert GB V.5 with kernel" Again I had to reinstall a couple of apps but, no big deal. I,again, DID NOT RESTORE A BACKUP but reinstalled LGB V.5

    I cannot guarantee that this will work for everyone but it did for me. (Your phone, Your Choice, Your problem ) It's always amazing how some steps work on one Droid but totally screw things up on another.
     
    #5 GeneRs, May 11, 2011
    Last edited: May 11, 2011