[RESOLVED] Sleeps after 15 seconds, despite settings

Discussion in 'Samsung Galaxy SII' started by bawldiggle, May 22, 2014.

  1. bawldiggle

    bawldiggle Member

    Joined:
    Jul 31, 2013
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    .. here and there ..
    Ratings:
    +0
    With my phone ON within 15 seconds the phone goes to "sleep" :mad:
    "Screen timeout" setting is 1 minute
    Battery is 98% charged
    Power saving is set at 30%
    Problem also occurs when phone is USB connected too.

    How do I stop the annoying 15 seconds "sleep" ?

    Thank you :)
     
    #1 bawldiggle, May 22, 2014
    Last edited by a moderator: May 24, 2014
  2. Jeffrey

    Jeffrey Premium Member
    Premium Member

    Joined:
    Jan 30, 2012
    Messages:
    6,686
    Likes Received:
    3,548
    Trophy Points:
    1,578
    Location:
    Thailand
    Ratings:
    +4,036
    Current Phone Model:
    iPhone 7 Plus JB
    Try pulling the battery for a full 10 minutes. Let us know if this resolves the issue.
     
  3. bawldiggle

    bawldiggle Member

    Joined:
    Jul 31, 2013
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    .. here and there ..
    Ratings:
    +0
    Thank you Jeffrey :)

    Perfect result.
    I removed the battery for 15 minutes (I had forgotten about it)
    Sleep mode now responds to my settings :happy3:
    ... and my settings were retained

    Thank you again :)
     
  4. Jeffrey

    Jeffrey Premium Member
    Premium Member

    Joined:
    Jan 30, 2012
    Messages:
    6,686
    Likes Received:
    3,548
    Trophy Points:
    1,578
    Location:
    Thailand
    Ratings:
    +4,036
    Current Phone Model:
    iPhone 7 Plus JB
    Anytime.. Glad you got it resolved.