Repeat Wifi login with Cisco or at work

Discussion in 'Motorola Droid' started by Spazdoc, Mar 11, 2010.

  1. Spazdoc
    Offline

    Spazdoc New Member

    Joined:
    Nov 27, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    As background, my droid logs in just fine to wifi hotspots as long as signal is good. Typically at work, I turn on wifi on the Droid, then open my browser, and accept the certificate. Similarly, I am at a conference in Brussels, I turn on wifi, choose the server, and then open the browser to log into the Cisco webpage that pops up (username and tedious password).

    My problem is that when I either lose signal to wifi or if I have a good 3g signal (such as when I come out of the iiner corridors at work to a peripheral area), the phone or Cisco 'forgets' my phone. Then I have to open the browser and re-login or re-accept the cedrtificate. This is a pain, since I lose my connection and will not update email or provide instant message updates until I log in again.

    Is there a way to lock the wifi to prevent the rutine cell signal from bumping wifi (like at work) or to retain the previous login?

    Thanks
  2. rzoega
    Offline

    rzoega New Member

    Joined:
    Sep 28, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    possible solution

    try translate my danish solution in google to get an idea how to solve this issue

    "Hej.
    Jeg løste problemet ved at gå ind under trådløse egenskaber, når jeg var logget på.
    (åben status for trådløs forbindelse, og vælg trådløse egenskaber)
    Tryk på fanen "sikkerhed", hvor der sikkert står ingen sikkerhed og ingen kryptering.
    Vælg 802.1x i sikkerhedstype. Den skriver så selv WEP i næste boks.
    Længere nede i boksen trykker du på "avancerede indstillinger"
    Sætter kryds i "angiv godkendelsestilstand"
    Vælg "brugergodkendelse"
    Tryk på "gem legitimationsoplysninger" og indtast dine login oplysninger..
    Nu skulle forbindelsen gerne være aktiv hele tiden :)
    Håber det lykkes for dig..
    \ Rasmus"

  3. enyalius
    Offline

    enyalius New Member

    Joined:
    Aug 6, 2010
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Ohio
    Translation:

    Hello.
    I solved the problem by going into the wireless properties when I was logged on.
    (Open status of wireless connection and select wireless properties)
    Press the tab "Security", which surely is no security and no encryption.
    Select 802.1x in the Security type. It writes so even WEP in next box.
    Further down in the box click on "Advanced Options"
    Ticked "give approval status"
    Select "User Authentication"
    Press "Save credentials" and enter your login information ..
    Now the connection would be active all the time :)
    Hope you succeed ..
  4. rzoega
    Offline

    rzoega New Member

    Joined:
    Sep 28, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Sorry, it doesnt work

    Hi again.
    I´m sorry, but i was fooled by a time out period
    The solution i posted doesn´t work.

    I thought it worked because i could turn off my wireless adapter wait, 1 minutte, turn it on again, and then still be online.

    But it seems like our setup here, allows a certain time of disconnection without signing you out.

    I hope someone else has a solution, as i need it very much myself.

    \ Rasmus

  5. JohnnyLii
    Offline

    JohnnyLii New Member

    Joined:
    May 31, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
Search tags for this page
android auto login cisco
,
android wifi browser auto login
,
auto accept wifi policy page
,
auto authenticate credentials for wireless network using and
,
auto logon cisco web authentication iphone
,
cicso autologon
,

cisco auto login

,

cisco wifi login page

,

cisco wireless network auto login

,
hotspot login repeating
,

why re login with cisco

,

wifi. cisco login