Removing vibration notifications when receiving new text messages

Discussion in 'Motorola Droid Bionic' started by jstwondrng, Apr 23, 2013.

  1. jstwondrng

    jstwondrng Member

    Joined:
    Dec 31, 2009
    Messages:
    226
    Likes Received:
    7
    Trophy Points:
    18
    Location:
    Havertown, PA
    Ratings:
    +7
    All,

    Ever since we received JB, my phone has vibrated every time I receive a new text message. Is there a way to disable this setting? Also, I accidentally set up security whereas I have to put in a PIN number in order to access my phone. Can someone tell me where I can turn this off?

    Thanks!

    J
     
  2. mattjenn

    mattjenn Member

    Joined:
    Mar 14, 2012
    Messages:
    285
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    Go into text messaging app go into settings and at very bottom you can uncheck vibration and to get rid of pin go into settings then security and screen lock. But if you used foxfi for instance then you need to go into security and scroll down to clear credentials other wise slide to unlock will be greyed out.
     
  3. jstwondrng

    jstwondrng Member

    Joined:
    Dec 31, 2009
    Messages:
    226
    Likes Received:
    7
    Trophy Points:
    18
    Location:
    Havertown, PA
    Ratings:
    +7
    Thanks!
     
Search tags for this page

android turn off vibrate text messages

,
disable text message vibrate android
,
how to turn off message vibrate on android
,
how to turn off message vibration on android
,

how to turn off vibrate for texts on android

,
how to turn off vibrate on android
,

how to turn off vibrate on android messaging

,
turn off message vibrate android
,
turn off vibrate text android
,

turn off vibrate text message android