[Release][Theme] Golden Elegance for multiple ROMs.....

Discussion in 'Team Fusion' started by kook, Jul 28, 2010.

  1. john_from_ict

    john_from_ict Member

    Joined:
    Nov 20, 2009
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Has anyone else had bootloops when trying to install the CM 6 final golden elegance theme?
     
  2. kook

    kook Premium Member Theme Developer Premium Member

    Joined:
    Dec 29, 2009
    Messages:
    2,041
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    You're the first to report it. I actually made the theme using the CM6.0 final, so it should be good to go. Make certain you downloaded the correct version. If you like, let me know the steps you took and I'll try and help you out.
     
  3. john_from_ict

    john_from_ict Member

    Joined:
    Nov 20, 2009
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I removed apps from system/app that I wasn't using. That was apparently the problem and now this theme installs no problem! Thanks again for the quick response.
     
  4. kook

    kook Premium Member Theme Developer Premium Member

    Joined:
    Dec 29, 2009
    Messages:
    2,041
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    Sounds good...let me know if you have any issues, suggestions or requests.
     
  5. StingRay

    StingRay Member

    Joined:
    Dec 10, 2009
    Messages:
    496
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Dallas
    Ratings:
    +0
    Can anyone on UD 7.0 using GE confirm that they are using the themed DolphinHD without any issues? I am at my wits end trying to get this to install....:icon_cussing:

    I did a COMPLETE wipe of all data, cache, & boot....reloaded a clean UD 7.0 then followed with kook's latest GE....then installed the themed Handcent and Shazaam without a problem...themed DolphinHD apk STILL would not install...

    doing the complete wipe appears to have corrected the force closures on the native browser, but I've got to be able to use this beautiful DolphinHD that kook worked so hard on.....
     
  6. kook

    kook Premium Member Theme Developer Premium Member

    Joined:
    Dec 29, 2009
    Messages:
    2,041
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    I'm going to flash over to UD right now and check it out. One question...how do I get rid of the request for updates? That bothered me last time I had it flashed.
     
  7. StingRay

    StingRay Member

    Joined:
    Dec 10, 2009
    Messages:
    496
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Dallas
    Ratings:
    +0
    I always flash to SPRecovery, then accept the update...SPR will block then will reboot.

    Clockwork may do the same thing I've just never used it for blocking the updates...other than that I always use Clockwork...

    Thanks for your help...probably something I'm missing, but can't find out what...


    Sent from my Droid using Tapatalk
     
  8. kook

    kook Premium Member Theme Developer Premium Member

    Joined:
    Dec 29, 2009
    Messages:
    2,041
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    Cool...thanks for the heads up...

    Sent from my Droid using Tapatalk
     
  9. StingRay

    StingRay Member

    Joined:
    Dec 10, 2009
    Messages:
    496
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Dallas
    Ratings:
    +0

    Hey bro thank YOU! Sorry that you're having to spend time looking into this one..

    Sent from my Droid using Tapatalk
     
  10. kook

    kook Premium Member Theme Developer Premium Member

    Joined:
    Dec 29, 2009
    Messages:
    2,041
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    No man....I want to make sure everything is good to go.


    On a side note, I went with my wife to upgrade to the Droid X. So I'll be hacking into hers as soon as it comes in the mail.
     
  11. kook

    kook Premium Member Theme Developer Premium Member

    Joined:
    Dec 29, 2009
    Messages:
    2,041
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    Man...I don't know what to say. This is what I did and everything went perfectly fine. Dolphin Browser installed without a hitch....

    1. Flash to SPRecovery
    2. Reboot into recovery
    3. Wipe Data/Cache
    4. Forgot to rename update.zip
    5. Removed MicroSD and plugged into computer
    6. Renamed update.zip
    7. Reboot into recovery
    8. Forgot to move out of folder and place straight to SD card
    9. Removed MicroSD and moved update.zip onto SD card
    10. Installed update.zip via SPRecovery
    11. Reboot
    12. Allow all market apps to update.
    13. Install GE theme
    14. Install Shazam via Astro (went to astro and unistalled from there, then installed themed version)
    15. Install Handcent via Astro (wasn't necessary to remove, was not installed)
    16. Install DolphinBrowserHD via Astro (went to astro and unistalled from there, then installed themed version)

    Don't know what to say bud other than try another wipe and make certain all the apps are removed.
     
  12. StingRay

    StingRay Member

    Joined:
    Dec 10, 2009
    Messages:
    496
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Dallas
    Ratings:
    +0
    I'm thinking that somehow there are still some Dolphin files remaining that are causing the themed apk not to install but I'm not sure why the data and cache wipe is not taking care of that...

    I'll keep trying! Thanks for going to all that trouble...not many that would...


    Sent from my Droid using Tapatalk
     
Search tags for this page

black red themes

,
elegance theme apk
,
mobi mgeek tunnybrowser
,
nextdroid rom themes
,

red and black theme