Recieving messages in waves

Discussion in 'Android Tech Support' started by phunanon, Jul 29, 2014.

  1. phunanon

    phunanon Guest

    Ratings:
    +0
    For the past week my Nexus 4 (stock OS) has not been giving me notifications on messengers. I have Nova Launcher, and I did have the Telsa Unread addon or something like that, which I uninstalled to maybe solve the issue, but it didn't work. I do sometimes, however, if I haven't been on my phone overnight, reieve all my messages in waves.
    This is such a large issue for me - I'm missing messages hourly.
    Thank you for any help!
     
  2. Jeffrey

    Jeffrey DF Administrator Staff Member Premium Member

    Joined:
    Jan 30, 2012
    Messages:
    4,139
    Likes Received:
    1,515
    Trophy Points:
    373
    Location:
    Thailand
    Ratings:
    +1,681
    Current Phone Model:
    Elephone P7000
    I assume you are referring to SMS's. Have you checked the settings or contacted your carrier?
     
  3. phunanon

    phunanon Guest

    Ratings:
    +0
    No, sorry, Imean any messengers like Whatsapp, Hangouts, FB Messenger, etc. Also emails.
     
  4. hackercore

    hackercore New Member

    Joined:
    Jul 31, 2014
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Moto X
    It's probably unstable WIFI or 3G connection. We need basic info though...
     
  5. phunanon

    phunanon Guest

    Ratings:
    +0
    Tis definitely the system - my connection is fine. The messages where push notis are being used just aren't being registered. I don't know of me getting messages at all now. I could go offline, check all my messengers, and all the messages be there, but I'd be lucky to actually be warned in real time.
     
  6. cereal killer

    cereal killer DF Administrator Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,257
    Likes Received:
    1,044
    Trophy Points:
    558
    Location:
    Austin, TX
    Ratings:
    +1,102
    Current Phone Model:
    Nokia Lumia Icon
    Uninstall the launcher, reboot and run it with the stock launcher for a few days and see if that fixes your issue. If it doesn't, I'd do a factory reset and go from there.
     
  7. promo87

    promo87 Guest

    Ratings:
    +0
    Well, try pressing the volume up key and as the popup shows there is a settings icon tap over that and make sure all the sliders are at the max position. See if that helps you out ??
     
  8. dezymond

    dezymond Tech Support Mod Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    11,237
    Likes Received:
    873
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +919
    Current Phone Model:
    Samsung Galaxy s4
    I'd definitely do what CK said. Sometimes these 3rd party launchers can mess with notifications, give stock a day or two and see if it's the same.

    Don't think OP is having a problem with notification sounds, but the notifications themselves. As in they're not receiving them at the time they were sent, but instead hours later. This is a problem whether sound is on or not.
     
  9. promo87

    promo87 Guest

    Ratings:
    +0
    okay ! So i guess there might be some problem with the launcher itself ! ! Anyway I would say try accessing the Nova labs from the secret menu which can be access while in Nova's settings menu, hold volume down for 2-3 seconds. It show show the hidden menu head over to the Labs and see if the OP has accidentally enabled or installed some .... which is giving the him probelms with the notification, if he doesn't find anything wrong over the labs then tick the "restart widgets on resume:" and see if that solves the problem with notification??
     
  10. mountainbikermark

    mountainbikermark DF Super Moderator Staff Member Premium Member

    Joined:
    Sep 5, 2010
    Messages:
    4,642
    Likes Received:
    1,418
    Trophy Points:
    358
    Ratings:
    +1,549
    Don't bother writing the developer. He'll just write a short, non friendly, reply saying contact the carrier that it's not his products fault, no other help offered. It'll be short enough to fit into a Twitter feed.

    Sent from my LG-D801 using Tapatalk