Read Notifications aloud is Greyed out.

Discussion in 'Samsung Galaxy S5 Discussions' started by richtheruler, Sep 22, 2014.

  1. richtheruler

    richtheruler Member

    Joined:
    Sep 15, 2011
    Messages:
    82
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Check out the image.
    Whenever I get a text or call from my favorites/priority senders it says the name out loud. Its annoying.
    I went to change the settings but its greyed out and wont let me click or long press. Any ideas??
    NEWScreenshot_2014-09-22-18-36-03-1.png
     
  2. richtheruler

    richtheruler Member

    Joined:
    Sep 15, 2011
    Messages:
    82
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Figured it out. You have to turn ON hands free mode first, in order to change the settings. Once on, you can disable them (settings -> language & input -> read notifications aloud -> uncheck all) and just turn hands free mode back off.
     
  3. cr6

    cr6 Super Moderator
    Staff Member

    Joined:
    Apr 1, 2011
    Messages:
    8,356
    Likes Received:
    5,878
    Trophy Points:
    1,778
    Location:
    NW Rocky Mtn region
    Ratings:
    +6,708
    Current Phone Model:
    Galaxy S7 Edge
    Twitter:
    @dronewolfmedia
    Thanks for the update rich!

    S5 tap'n
     
    • Like Like x 1
Search tags for this page
current location notification grayed out on accuweather widget on galaxy s5
,
disable notification readout galaxy s5
,
galaxy s5 active read notifications aloud
,
read notification aloud grayed out
,

read notifications aloud greyed out

,
read notifications out loud in galaxy note 4 is not working
,
samsung galaxy read notifications aloud is missing
,
samsung galaxy s5 text notifications greyed out
,
uncheck read notifications our loud s5 active
,
what is read notifications aloud on the note 4