RAZR Notifications

Discussion in 'Droid RAZR' started by skechijian, Dec 23, 2011.

  1. skechijian

    skechijian New Member

    Joined:
    Dec 13, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I love my new RAZR except for one thing. I don't want to get a notification for my gmail, only for my text. But I can't turn off just gmail. I have gone in two different ways and unchecked it. But it still doesn't work. Any suggestions?
     
  2. Androidatic

    Androidatic Member

    Joined:
    Nov 18, 2009
    Messages:
    248
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    Pittsburgh, PA
    Ratings:
    +10
    Did you do it in the Gmail app itself? It worked for me.

    Sent from my DROID RAZR using Tapatalk
     
  3. Icyhot1966

    Icyhot1966 Member

    Joined:
    Oct 31, 2010
    Messages:
    136
    Likes Received:
    8
    Trophy Points:
    18
    Ratings:
    +8
    Open up Gmail. Press the menu key, then select more. Now select settings. Tap on your Gmail account name, scroll to the bottom, and under notification settings uncheck that box.
     
  4. brucin

    brucin Member

    Joined:
    Nov 10, 2009
    Messages:
    236
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    north jersey
    Ratings:
    +3
    Current Phone Model:
    Motorola X Pure
    I have the opposite problem. I like an audible notification when I receive an e-mail and cannot find a way to enable it in the g mail app. It was there in my OG buy not the Razr.
     
  5. Icyhot1966

    Icyhot1966 Member

    Joined:
    Oct 31, 2010
    Messages:
    136
    Likes Received:
    8
    Trophy Points:
    18
    Ratings:
    +8
    From your main home screen press menu, settings, sound and notification ringtone. That's where you set your Gmail sound.
     
  6. SallyC

    SallyC Senior Member

    Joined:
    Dec 1, 2011
    Messages:
    1,247
    Likes Received:
    102
    Trophy Points:
    63
    Location:
    Michigan
    Ratings:
    +103
    When you go into settings on the gmail application you need to select your account. Then scroll down and it's there.

    Sent from my DROID RAZR using Tapatalk
     
  7. brucin

    brucin Member

    Joined:
    Nov 10, 2009
    Messages:
    236
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    north jersey
    Ratings:
    +3
    Current Phone Model:
    Motorola X Pure
    When I do that even though I select an audio file that has a different name than the file i use as the phones ring tone the phones ringtone is what plays. But when I get an email I get no sound at all. I do get a different tone when I get a text message but not with gmail.

    Not sure if this affects anything but these are ringtones and notification tones I created myself.
     
  8. Icyhot1966

    Icyhot1966 Member

    Joined:
    Oct 31, 2010
    Messages:
    136
    Likes Received:
    8
    Trophy Points:
    18
    Ratings:
    +8
    Could be because you created them. You may have them in the wrong folder. Try a stock notification sound and see if that works.
     
  9. brucin

    brucin Member

    Joined:
    Nov 10, 2009
    Messages:
    236
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    north jersey
    Ratings:
    +3
    Current Phone Model:
    Motorola X Pure
    Under my gmail setting I see the box for email notifications but that is only for the status bar. I want to assign an audible tone to notify me when an email arrives and there is no place to select that in the gmail settings.
     
  10. Icyhot1966

    Icyhot1966 Member

    Joined:
    Oct 31, 2010
    Messages:
    136
    Likes Received:
    8
    Trophy Points:
    18
    Ratings:
    +8
    True. The setting within the Gmail app itself is for visual notification only.
     
  11. SallyC

    SallyC Senior Member

    Joined:
    Dec 1, 2011
    Messages:
    1,247
    Likes Received:
    102
    Trophy Points:
    63
    Location:
    Michigan
    Ratings:
    +103
    From your home screen in Menu, Settings, Sound you can do this with Notifications but I think that's all or nothing. Depending on what you need that may not work. Some have suggested Handcent for more options but I have not used it.

    Sent from my DROID RAZR using Tapatalk
     
  12. brucin

    brucin Member

    Joined:
    Nov 10, 2009
    Messages:
    236
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    north jersey
    Ratings:
    +3
    Current Phone Model:
    Motorola X Pure
    I have changed notification sound in the main setting menu to a stock sound and am awaiting a test email i sent to see if that works. I also sent a text and the notification i have set that I created played when I got the text.


    Stock notification worked. I have my notification files in a folder named notifications. This worked on the OG.
     
Search tags for this page

droid razr notification settings

,

droid razr notifications

,
droid razr speak now notifications
,
how to find noticications on droid razar hd
,
motorola razr notification
,
motorola razr notification settings
,
motorolla razr notification settings
,
notification on droid razr
,
razr notification settings
,
razr notifications