Razr MAXX (xt910) bricked after restoring ICS with Razr Utility 1.82

Discussion in 'Droid RAZR Support' started by MichelBFR, Feb 13, 2013.

  1. MichelBFR
    Offline

    MichelBFR New Member

    Joined:
    Feb 12, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Hi!

    I have this problem. I looked up to fix it, but I couldn't find someone in the same situation.

    I was trying to upgrade my ICS 4.0.4 to the JB Leak. Right in the beginning I followed this step, "Use the Razr Utility to restore ICS to version 6.16.211.

    [​IMG]

    But in the process I noticed some "Fails" when the program was writing some files. I proceed and end doing a wipe data as the program asked.

    [​IMG]

    After this, my cellphone restarts directly to the AP Fastboot screen with a boot failure:

    I almost forgot. I tried to flash using RSD Lite, but I Got an error in the 6th step: failed flashing process. 6/19 flash cdt.bin

    Thanks!
    Last edited: Feb 13, 2013
  2. MichelBFR
    Offline

    MichelBFR New Member

    Joined:
    Feb 12, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Guys, sorry for reposting, but I think I fixed it!!!

    The 7th stock rom I found worked on RSD Lite 6.1. Now in step 15/21...

    I'm waiting till the flash process ends so I'll post the results.
    __________________

    It really worked. After trying another six roms, I found one which passed on the 6th step on RSD Lite.

    [​IMG]

    I'm from Brazil, and the only ROM that worked was a brazilian retail which was equal/newer than I had.
    Last edited: Feb 13, 2013
  3. mannyz
    Offline

    mannyz New Member

    Joined:
    May 7, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    hi buddy. need some assistance too. I also have xt910 Korean version. i got it from a friend and just did a reset( phone was OK when i bought from a friend he is not into the android stuff). after reset when it starts it first asks that time zone as i select time zone it reboot. I could not understand why. it keep on reboots after some time. can you guide me what to do?????
  4. andrewrvincent
    Offline

    andrewrvincent New Member

    Joined:
    Jan 8, 2011
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NH
    I'm having a similar problem - did you flash the ROM using RSD? I've never tried that - you can do that?
  5. MichelBFR
    Offline

    MichelBFR New Member

    Joined:
    Feb 12, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Yes, sure you can.

    But you need to flash some rom which is similar/newer to the one that you're using right now.

    I bricked my Razr Maxx again last week, and it's already using the JB 4.1.2 (Brazil Retail). The problem was, there are no fastboot files of Brazilian Retail.

    I had to flash a Canadian Kernel, then flash a Canadian rom (Rogers). Everything worked, because my Razr Maxx is compatible with the rom specs (LATAM).
Search tags for this page
boot failure xt910
,
droid razr maxx utility
,

droid razr utility 1.82

,

droid razr utility xt910

,
fastboot mode xt910 format
,
matt's utility 1.82
,
matt's utility xt910
,
motorola razr xt910 invalid flash mode
,
motorola xt910 bricked
,

razr utility xt910

,
razr xt910 bricked
,
script droid razr utility xt910 ics
,
xt910
,
xt910 failed flashing process
,
xt910 utility