razr maxx hd /roadmate/my motospeak issues.

Discussion in 'RAZR HD and RAZR HD MAXX Support' started by e.nigma, Sep 15, 2013.

  1. e.nigma

    e.nigma New Member

    Joined:
    Sep 15, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Just upgraded from a Droid X to a Maxx HD. Roadster with My Motospeak worked fairly well with the X and Roadster paired. Not so well with my Scala q2 though. After getting the Maxx,and installing My Motospeak, the native voice app steps all over Motospeak and neither functioned well. After uninstalling MM,
    the native app SUX! I can get it to open a text but can't speak the message, I have to type it. Also tried to make a couple calls today and while It made the call as instructed, all the callee heard was static and I had no sound at all. Anybody figured out how to disable or uninstall the native app so I can put MM back on, or know of another app I can try?
     
  2. jimmythegent

    jimmythegent Member

    Joined:
    Feb 13, 2013
    Messages:
    521
    Likes Received:
    7
    Trophy Points:
    18
    Ratings:
    +7
    Join the club
     
  3. sajokaz

    sajokaz Gold Member

    Joined:
    Jan 25, 2013
    Messages:
    2,893
    Likes Received:
    742
    Trophy Points:
    308
    Location:
    Tennessee
    Ratings:
    +832
    Current Phone Model:
    Moto Droid Maxx
    I had a similar issue with my Razr M and a new Motorola Bluetooth headset (Moto Speak compatible), but both work great now. Once the device is paired, do you see the "handsfree mode" icon in your notification bar? If not, go to Apps > My Moto Speak > Settings. Make sure that Auto-launch application is selected; that will ensure that the My Moto Speak hands free mode is auto launched when paired with your device. Then, the first time you use Moto Speak, you should have a pop-up on your phone asking if you want to use Voice Commands or My Moto Speak. Select My Moto Speak and there should be an option for "Always Use This Option", "Remember Selection" or something like that so your phone knows to use My Moto Speak always and not the built in Voice Commands. Once I did that on my phone, paired to my headset, My Moto Speak works great. Hope that helps out.
     
  4. e.nigma

    e.nigma New Member

    Joined:
    Sep 15, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    OK tried uninstalling, then reinstalling My moto. Set it up to always answer Bluetooth. Same thing, MM starts,then native app steps on it, allows me to hear text but won't allow me to answer.
     
  5. sajokaz

    sajokaz Gold Member

    Joined:
    Jan 25, 2013
    Messages:
    2,893
    Likes Received:
    742
    Trophy Points:
    308
    Location:
    Tennessee
    Ratings:
    +832
    Current Phone Model:
    Moto Droid Maxx
    Well...that's kind of a bummer. I think you can disable the built in Voice Commands, if you want to. You could try Settings > Apps > swipe over to "All" > Scroll down & select Voice Commands. There should be a Disable option. If you disable the App, you will receive a message about "this is a system app, if you disable it..." This might allow the My Moto Speak app to do what you want it to do; but will totally disable the Voice Commands app. You can always enable it later if you find that having it disable is causing other, unwanted, issues.
     
  6. e.nigma

    e.nigma New Member

    Joined:
    Sep 15, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Well now,making progress. Disabled voice commands but still did it. Just noticed today it only does it while in the car dock. Next Tims I'm in the car, I'll need if there's any options in the settings to disable text reading.
     
  7. sajokaz

    sajokaz Gold Member

    Joined:
    Jan 25, 2013
    Messages:
    2,893
    Likes Received:
    742
    Trophy Points:
    308
    Location:
    Tennessee
    Ratings:
    +832
    Current Phone Model:
    Moto Droid Maxx


    Sent from my XT907 using Tapatalk 2

    Same thing happened to me randomly the other day. There its an option when in car dock mode to not read texts. I had to re-select that and all texts come through Moto Speak again. Not sure why that happened, but easy to fix.
     
Search tags for this page

downloaded motospeak but won't aend text

,

droid razr maxx hd motospeak

,

droid razr maxx static

,
how do you speak to text on a droid max phone.
,
how to make my razr maxx hd speak my received text messages
,

motospeak on droid razr

,

my motospeak not working

,
problem using the razr with the motorola roadster 2 not reco
,
text to speech doesn't work razr maxx
,
why can't i talk to text on my droid maxx