1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

razr maxx hd battery life

Discussion in 'Droid RAZR MAXX HD' started by Ryguy213, Dec 2, 2012.

  1. Ryguy213
    Offline

    Ryguy213 New Member

    Joined:
    Dec 1, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    ot the RAZR Maxx HD about a month ago. I've heard many mixed reports on average battery life. I understand it varies with user and location but I'm getting around 16 hours and others are getting double that?? That's a huge discrepancy. If you have a RAZR Max HD could you tell me how long your battery life is on average
  2. droidxep
    Offline

    droidxep New Member

    Joined:
    Jul 31, 2010
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    0
    Check your wifi and make sure its not set to stay connected during sleep. Took me from 15 hours to 30+
  3. Ryguy213
    Offline

    Ryguy213 New Member

    Joined:
    Dec 1, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I set it to never. It says it will increase mobile data usage. Is that OK?
  4. droidxep
    Offline

    droidxep New Member

    Joined:
    Jul 31, 2010
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    0
    That will work.I have mine on charge only
  5. bohemouth
    Offline

    bohemouth New Member

    Joined:
    Nov 21, 2012
    Messages:
    88
    Likes Received:
    5
    Trophy Points:
    0
    How do you set your wifi to not be active while in sleep. I' getting about 23 hours out of it, but I do have some large apps. I have never had it last 30+
  6. droidxep
    Offline

    droidxep New Member

    Joined:
    Jul 31, 2010
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    0
    Go to wifi under settings, click the menu button and choose advanced
  7. bohemouth
    Offline

    bohemouth New Member

    Joined:
    Nov 21, 2012
    Messages:
    88
    Likes Received:
    5
    Trophy Points:
    0
    so I'm at Wi-Fi settings, and it says Wi-Fi direct or Wi-Fi Direct settings. i don't see a menu button that says i can switch to advanced. i'll look again tho.
  8. droidxep
    Offline

    droidxep New Member

    Joined:
    Jul 31, 2010
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    0
    3 dots on the bottom right corner
  9. bohemouth
    Offline

    bohemouth New Member

    Joined:
    Nov 21, 2012
    Messages:
    88
    Likes Received:
    5
    Trophy Points:
    0
    Oh, i got it...I found it, I found advanced and I switched it to never....that's okay right? Do you know why it says "Increases mobile data useage" I thought using Wi-Fi was the exact opposite? One uses Wi-Fi so one doesn't use all their data plan.
  10. droidxep
    Offline

    droidxep New Member

    Joined:
    Jul 31, 2010
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    0
    It cuts your wifi off which can kick 4g in. Just make sure you have a smart action set to kill data connection during inactivity
  11. bohemouth
    Offline

    bohemouth New Member

    Joined:
    Nov 21, 2012
    Messages:
    88
    Likes Received:
    5
    Trophy Points:
    0
    Okay, now how do i do that? Please...help:frown:
  12. droidxep
    Offline

    droidxep New Member

    Joined:
    Jul 31, 2010
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    0
    Have you used smart actions? Just open it up and play around with it, its relatively easy. I think there's even a preset for it
  13. bohemouth
    Offline

    bohemouth New Member

    Joined:
    Nov 21, 2012
    Messages:
    88
    Likes Received:
    5
    Trophy Points:
    0
    Hmm. I created one triggering no phone movement, and the actions are set mobile data off. set wi-fi on. is that backwards to what i'm trying to do? for some reason the Smart actions are a little confusing to me. when i pick up the phone it goes to wi-fi only when I am in my home.
  14. droidxep
    Offline

    droidxep New Member

    Joined:
    Jul 31, 2010
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    0
    I would set the trigger as screen off and have the action as disable mobile data. Make sure in the phone settings under display that you have the phone set to go to sleep after 1 minute of inactivity
  15. bohemouth
    Offline

    bohemouth New Member

    Joined:
    Nov 21, 2012
    Messages:
    88
    Likes Received:
    5
    Trophy Points:
    0
    I will take your suggestion. I do have the phone set to go to sleep after 1 minute of inactivity. Thanks So much droid xep.
Search tags for this page
average battery life droid razr maxx
,
average battery life of droid razr maxx
,
battery life on razr maxx hd
,
droid razr maxx average battery life
,
droid razr maxx hd how to increase battery life
,
get the most battery life on razr hd
,
how to improve razr maxx hd battery life
,
how to increase battery life on droid razr maxx
,
increase battery life droid razr maxx
,
razor max hd battery life
,
razr maxx battery life
,
razr maxx hd battery
,

razr maxx hd battery life

,
razr maxx hd battery life bad
,
razr maxx hd extended battery