Randomly switching to silent mode

Discussion in 'Motorola Droid Turbo' started by k1601, Apr 8, 2016.

  1. k1601

    k1601 Senior Member

    Joined:
    Apr 24, 2015
    Messages:
    113
    Likes Received:
    58
    Trophy Points:
    83
    Ratings:
    +60
    Ok, in the last week or so I'll look at my phone and realize it's set to silent, priority only mode. At first I just blamed it on myself accidently hitting it, but now I'll turn it back to full volume/all, and a few minutes later it's on priority mode again. It doesn't always happen that quickly, sometimes it'll be an hour or so before I notice the switch, sometimes longer. I'm assuming there is some setting somewhere I'm missing. Any ideas what it might be?

    Sent from my XT1254 using Tapatalk
     
  2. jkaod

    jkaod Gold Member

    Joined:
    Feb 3, 2010
    Messages:
    763
    Likes Received:
    372
    Trophy Points:
    203
    Ratings:
    +431
    Most likely an app that is misbehaving. Do you have any apps installed that control volume settings? I'd look at those first. Apps that were working perfectly fine will auto-update and all of a sudden they start causing problems. I'd disable or uninstall those apps for a while and see if that corrects the problem, then start reinstalling them one at a time to see if you can figure out which one is the problem. Good luck. It takes a bit of detective work to figure out which one is the bad boy sometimes.
     
  3. mountainbikermark

    mountainbikermark Super Moderator
    Staff Member Premium Member

    Joined:
    Sep 5, 2010
    Messages:
    7,455
    Likes Received:
    3,886
    Trophy Points:
    1,563
    Ratings:
    +4,348
    I had a camera app cause that in the past. Every time I'd use the app my phone would switch to silent when I closed it. Since it just started I'd look at your Play Store "recently updated" area in your installed apps there. Look at their permissions and if any can control volume I'd try uninstall it/them 1 at a time and see if that's where the bug is.
    The camera app I spoke of got got an update not long after the bug was introduced that fixed it so if it turns out to be one you really like it'll probably not be long until it gets fixed.
    Also have your installed a new case/cover recently? Could be possibly an ill fitting one.

    Support Our Troops!!!
    Beast Mode 4
    <><
     
  4. k1601

    k1601 Senior Member

    Joined:
    Apr 24, 2015
    Messages:
    113
    Likes Received:
    58
    Trophy Points:
    83
    Ratings:
    +60
    No new case... Had this speck for 6 months now. I'll check recently installed apps now. Thanks for the tips guys

    Sent from my XT1254 using Tapatalk
     
  5. k1601

    k1601 Senior Member

    Joined:
    Apr 24, 2015
    Messages:
    113
    Likes Received:
    58
    Trophy Points:
    83
    Ratings:
    +60
    [​IMG]
    [​IMG]
    [​IMG]
    Here are my recently updated apps. I'm going through permissions now.

    Sent from my XT1254 using Tapatalk
     
  6. k1601

    k1601 Senior Member

    Joined:
    Apr 24, 2015
    Messages:
    113
    Likes Received:
    58
    Trophy Points:
    83
    Ratings:
    +60
    Messenger is the only app I found in recently updated that has audio permission.

    Sent from my XT1254 using Tapatalk
     
  7. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,871
    Likes Received:
    6,854
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,362
    Current Phone Model:
    Moto Droid Z Force
    Do you have any recurring calendar appointments during the times the phone goes silent? The Turbo comes pre-loaded with Google Calendar, and I believe by default all new calendar events are set to "Busy", which will also trigger silent mode. Just another idea to look into.

    Sent from my XT1585 using Tapatalk
     
  8. k1601

    k1601 Senior Member

    Joined:
    Apr 24, 2015
    Messages:
    113
    Likes Received:
    58
    Trophy Points:
    83
    Ratings:
    +60
    Hmmm no calendar events. I read in another thread this was occurring when people lost WiFi. That may events make sense for me, as on campus I go in and out of WiFi quite a bit. When I'm at home I have constant WiFi, and also don't seem to have any issues with it there. Not sure why WiFi would cause it though...

    Sent from my XT1254 using Tapatalk
     
  9. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    Please take a look at your interruptions settings and see of there are any triggers set. Go into system settings > sounds > interruptions. Disable any priority settings. Let us know if that helps.

    Sent from my XT1585 using Tapatalk
     
    • Like Like x 1
  10. k1601

    k1601 Senior Member

    Joined:
    Apr 24, 2015
    Messages:
    113
    Likes Received:
    58
    Trophy Points:
    83
    Ratings:
    +60
    These are all set to off, no day set on interruptions. The only things set for interruption are alarms and calls...

    Sent from my XT1254 using Tapatalk
     
  11. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    Hmmmm. I'll continue thinking about this.

    Sent from my XT1585 using Tapatalk
     
    • Like Like x 1
  12. k1601

    k1601 Senior Member

    Joined:
    Apr 24, 2015
    Messages:
    113
    Likes Received:
    58
    Trophy Points:
    83
    Ratings:
    +60
    I've yet to have a single issue with it this weekend. Hopefully it magically fixed itself? We'll see if it resumes Monday, which for some reason I think it will. The something related to WiFi theory is still seeming reasonable, although I don't links what it could be

    Sent from my XT1254 using Tapatalk
     
    • Like Like x 1