Random Resetting Froyo 2.2

Discussion in 'Android Hacks and Help' started by Crazywhitie, Jun 30, 2010.

  1. Crazywhitie

    Crazywhitie New Member

    Joined:
    Feb 26, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I was just wondering here, my Droid does random resets.. sometime when I take a call, or just messing around.. I'm using Froyo 2.2 SS 4.2 now but it has done this ever since the first Froyo.. I did the whole data and cache wipe still the same.. any ideas.. I've also updated the Baseband
     
  2. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    I would try a different rom. These new roms seem more finicky.

    Mike
     
  3. quit_killin_me

    quit_killin_me New Member

    Joined:
    Apr 20, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have tried about every Froyo rom I've come across. I'm not sure if it's my phone or me or??? But I've yet to find one that runs reliably enough to keep.:icon_evil: I am running stock 2.1 unrooted right now. I am "on call" so random glitches are a no no! I have had random reboots, freezes requiring battery pulls, half hour lock ups etc... Sometimes it was soon after installing, other times it was 12 to 36 hours later... woke up one morning and my droid had powered down.:icon_eek: Just random. It seemed to get VERY warm also. I know it syncs data and apps and gets warm, but this is a long while later, sync icon had been gone for hours. It runs fine "stock" + apps, aside from not being very quick(381 Quadrant). A lot of others have had relative success! Not me:(
     
  4. NeverEndingXsin

    NeverEndingXsin Member

    Joined:
    Jan 16, 2010
    Messages:
    719
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    did you wipe data/cache multiple times before installing? were you overclocking your droid? did you try different kernels?
     
  5. quit_killin_me

    quit_killin_me New Member

    Joined:
    Apr 20, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just think it is the phone. I've only ever used sprecovery. I ALWAYS do multiple wipes. Chevys, P3's, and the kernals that come with the roms. Tried overclocking and under. The only thing that has ran stable-ish on this phone beside stock has been Petes ESE81v1.1, and that was like 93%. Once every couple days it would crash or have a ton of FC's. I put the same thing on a buddy's phone with a 1ghz kernel and he's been running with it for a month or two with no problems. He's happy as a clam with it, so I'm fairly sure I have an extremely fussy phone.

    To the chefs and app builders...you're all "normal guys" doing what you do... but your all fantastic for sharing it with us, which is the ENTIRE world!!! a humble Thank you!
     
  6. CaptainCourt

    CaptainCourt New Member

    Joined:
    May 15, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've had the same problems running the same rom as you. I wiped and installed Pete's Bugless Beast V0.4 and it's been stable ever since. Another thing you might want to try is changing your kernel so that it either is higher voltage or a lower speed.
    Hope this helps.
     
  7. DroidDoes13

    DroidDoes13 New Member

    Joined:
    Jul 4, 2010
    Messages:
    29
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    I am running BB 0.4 and get at least on frozen screen or random reboot a day. I am hoping changing kernels will solve my problem.

    Sent from my Droid using Tapatalk
     
  8. Crazywhitie

    Crazywhitie New Member

    Joined:
    Feb 26, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've updated since the reboot to SS 4.3 now SS 4.4.. not rebooting any more.... I do have it overclocked, I may have been on a Ultra low Voltage , now I'm just running Low.. but it's working now.. yes I also wipe data and cache twice
     
  9. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    I've run that particular version of BB without any issues. Have you lowered the speed of your current kernel? If so, then you're plan to switch kernels is the correct approach.
     
  10. quit_killin_me

    quit_killin_me New Member

    Joined:
    Apr 20, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Alright, I tried Bugless Beast .04. It ran great for about 4 hours. I rebooted the phone and the home screen appeared. After about a minute it froze up. A few minutes later the screen went black, 35 minutes later i pulled the battery. Tried several diff. kernels, low, ultra low, standard- Chevy, jake, jdlfg, p3...same results.

    Tried Kangerade and Sapphire. Different amounts of time before locking up, different symptoms, but to the same end... I can't get'em to run on this phone. Pete's B.B.2.1 runs great. Been running it for the last 3 days with kernels up to 1100, but when it's froyo... my droid won't.

    Oh... and yes wiped data and cache. Always do. Pain to get everything back on but that's what i do. So I'm impatiently waiting for the OTA to see if it will run that!!

    Update...
    I went back to stock 2.1. Me being me, that didn't last a full twenty-four hours!I tried the virgin deodexed FRF84B release from Pete. I forgot to wipe data and cache. Much to my suprise, it worked...without a hiccup! Ran with that for a few days, rebooted the phone several times (that's where I always had the problems before), made a nandroid backup and moved to the next ROM...

    So without doing a wipe, I have ran virgin dodexed frf84, Bugless Beast v.04, and Kangerade 5.0.9 for a few days each. All have ran great!