Random Reboots?

Discussion in 'ChevyNo1' started by crownroyal, Jul 22, 2010.

  1. crownroyal

    crownroyal Member

    Joined:
    Nov 10, 2009
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I keep getting random reboots and shut downs. I don't know if it is ROM related. I was on 4.4, went to 4.5 same thing. Running the same LV kernel I have been running for ages with no prior problems.

    I get them when I put the phone down sometimes, once when I started typing an sms...sometimes when phone is off in my pocket it will shut down...yesterday it rebooted while sitting still in a golf cart.

    No rhyme nor reason really. I was on 4.4 for at least a week(longer I think) before it started so like I said I am not sure it is rom related..

    Any thoughts guys? Maybe a hardware issue or an app that updated causing it?

    Thank you
     
  2. ChevyNo1

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    Makes me wonder if something in your data is causing issues - if there is any way you can trap a logcat when it crashes - that would help tremendously
     
  3. crownroyal

    crownroyal Member

    Joined:
    Nov 10, 2009
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0

    Will try, and thank you for the quick response
     
  4. hookbill

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    8
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +8
    Hijacking the thread for a second, ChevyNo1 thanks for being there for your people. Great job I see you helping all the time.
     
  5. ChevyNo1

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    No worries - besides my ROM, that's how I hope to bring more people in :)
     
  6. captdroid

    captdroid Senior Member

    Joined:
    Jun 30, 2010
    Messages:
    1,797
    Likes Received:
    17
    Trophy Points:
    68
    Ratings:
    +17
    Ya! Chevy has some of the best support and I've told him so several times as well as send him a donation :)

    Even though I am running Sapphire these days I still peruse Chevy's forum and read his thoughtful replies and check out the latest.
     
  7. chrisg

    chrisg New Member

    Joined:
    Nov 5, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am having a similar issue as experienced by the op. A random reboot is still better than all of the other custom rom's out there.
     
  8. RossG

    RossG New Member

    Joined:
    Jul 4, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    It seems that I am having the random reboots too. The only tie-in I could find is that it seems to happen around the time that phone calls do. I did have some force closes by Set CPU, so I removed that and re-installed it. We'll see if that fixes the issues.
     
  9. jlewi042

    jlewi042 Member

    Joined:
    Dec 2, 2009
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    just to fuel the fire, i am experiencing these reboots as well. nothing in particular is causing them as it has happened while browsing the web, opening pandora, playing solitare, as well as just looking at my home screen and not doing anything.
     
  10. ChevyNo1

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    Those getting random reboots - have you tried to run a while on a fresh ROM, ie. after a wipe, to determine if the base ROM is doing it? Or have you tried to flash a different kernel?
     
  11. Fault

    Fault Member

    Joined:
    Jun 8, 2010
    Messages:
    640
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    My guess is overheating. Try lowering the settings for a little bit

    Sent from my Droid using Tapatalk
     
  12. jlewi042

    jlewi042 Member

    Joined:
    Dec 2, 2009
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    yes to the wiping, no with the kernal. running your ULV 1.25, and now that i think of it, i dont recall this being an issue on the ULV 1.00...
     
  13. crownroyal

    crownroyal Member

    Joined:
    Nov 10, 2009
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    4.4 was a clean install for me with multiple wipes and the reboots started there. 4.5 I didn't wipe....I am running the 1ghz kernel at 800 only which has been my setting for ages...heat doesn't appear to be a problem on set CPU at least..it is just so random...I unplugged from charger today and it rebooted....maybe try fully wiped clean 4.6 install when it is out and just deal for now...

    Clocked down to 700, got 2 this am, one shut down while in my pocket, and one reboot when i put the phone down

    going to clean install later with wipes and see if it goes away...the reboot on put down is weird and seems to happen with some frequency if I dont put the phone down ultra gingerly...which makes me wonder if it is a hardware issue...
     
  14. Lloyds

    Lloyds Member

    Joined:
    Jul 17, 2010
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I'm having similar issues as well. Several times a day I'll get a shutdown. I will quite frequently pick up my phone only to find out that it's off.

    I was running stock 2.1, wiped to SS 4.4. No wipe load of SS 4.5. I have SetCPU running on the 1GhZ Kernel, also Juice Defender.

    I'm new to the whole custom ROM thing so I don't know exactly how to troubleshoot the situation but whatever guidance I can get would be appreciated.
     
  15. K1K

    K1K Member

    Joined:
    Dec 4, 2009
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    St.Louis,MO
    Ratings:
    +0
    add me to the list. I had 2 random reboots last night within an hour of each other. I've been running SS 4.5 for the last few days with no problem. Kernel ULV1.25 running between 800 to 1.0. smooth sailing till last night.
     
Similar Threads
  1. y0manda
    Replies:
    0
    Views:
    759
  2. mskks64
    Replies:
    3
    Views:
    809
  3. gJon
    Replies:
    30
    Views:
    3,194
  4. ksalce
    Replies:
    6
    Views:
    861
  5. jonpearson
    Replies:
    4
    Views:
    734
Loading...
Search tags for this page

nova launcher random reboots