Random Reboots on LGB v1.92

Discussion in 'Liquid' started by dro855, Jun 7, 2011.

  1. dro855

    dro855 Member

    Joined:
    Jun 25, 2010
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I've been running LGB for the last month with no issues. However, the last few days, my D1 has started to reboot at random. It happens at least 2 times a day. I'm starting to wonder if its an issue with something eating up memory. At start up, I have 7 services in memory but ~68Mb free. However, as the day goes on I only have ~40Mb of memory free, even though only 5 service are in memory. Any ideas?!?!
     
    #1 dro855, Jun 7, 2011
    Last edited: Jun 7, 2011
  2. Mac Attack

    Mac Attack Member

    Joined:
    Jan 31, 2010
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I am having the same thing happen. Especially when I plug my phone into my docking station.

    Anyone have a fix for this?
     
  3. compywiz

    compywiz Member

    Joined:
    Jan 16, 2010
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    AC, NJ
    Ratings:
    +0
    I get them as well.
     
  4. SaxaDroid

    SaxaDroid Member

    Joined:
    Jun 12, 2010
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Try different kernels....everyones phone is made differently
     
  5. monsterenergy22

    Joined:
    Feb 25, 2010
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Same for me, looks like back to froyo for me...GB just doesnt like my phone no matter what setup I try.