Ran into a problem with D2 - Need help

Discussion in 'Droid 2 Tech Issues' started by xxxwdp02lcdxxx, Nov 12, 2010.

  1. xxxwdp02lcdxxx

    Joined:
    Jun 16, 2010
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Okay so I got my new Droid 2 this afternoon and I rooted it earlier with no problems. After that I downloaded ROM Manager and tried to install ClockworkMod Recovery and when I tried to make a backup I got the Android with an exclamation point inside the triangle icon.

    So, after trying to flash SPRecovery my phone lost connection to the network and was said to be roaming. So, I tried the method to go back to stock and now my phone is stuck in the bootloader.

    What do I do?! Any help would be greatly appreciated.
     
  2. wmnomore

    wmnomore Member

    Joined:
    Nov 5, 2009
    Messages:
    541
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Droid 2 bootstrapper from market is the only thing that works on the D2.
    I use clockwork for backups, but that's it.

    Do a battery pull. Wait 1 minute. Turn on and see if it will boot up.
    If not, Turn on while pressing x to see if you can boot into recovery.
     
  3. wmnomore

    wmnomore Member

    Joined:
    Nov 5, 2009
    Messages:
    541
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Did you follow a guide for installing roms?
    The D2 is very different from the D1 in this area.
     
  4. xxxwdp02lcdxxx

    Joined:
    Jun 16, 2010
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I don't think recovery flashed correctly, seeing as how I got the android triangle icon.

    I'm trying to re-flash the stock sbf file right now to get it back to factory, so hopefully that works. I'll report back in a moment.

    No, I wasn't trying to install a ROM, I was trying to install recovery because apparently ROM Manager didn't do it correctly because I couldn't do a back-up of my ROM before actually trying to install a ROM.
     
  5. xxxwdp02lcdxxx

    Joined:
    Jun 16, 2010
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Okay so I tried to re-flash with no luck. I did the battery pull you suggested and waited for a couple minutes and it booted back to the bootloader.

    This is exactly what it says:

    Bootloader
    d2.35
    Err: A5,70,70,00,1F

    MEM_MAP Blank
    Service Req'd
    Battery OK
    OK to Program
    Connect to USB
    Data Cable

    I'm assuming this can't be good, right?
     
Search tags for this page

d2 711 clockwork mod

,

how to flash a d2-711