Radio Off in "Sleep Mode?"

Discussion in 'Samsung Galaxy S3' started by SoCalScott, Sep 16, 2012.

  1. SoCalScott
    Offline

    SoCalScott New Member

    Joined:
    Sep 16, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Hi all. Newbie here, and I'd appreciate some help.

    I have a Samsung Galaxy S3 on T-Mobile. It is running Android 4.04. My Hosted Exchange provider is GoDaddy.

    I've noticed that it appears that my emails are not being downloaded when the phone is "sleeping." I don't get my emails until I "wake" the phone by pushing a button. This happens when the phone is in regular/4G mode (not when it's on wifi).

    Obviously not getting email is a serious concern for me, as most of the time the phone is simply in my pocket and I don't use it until I make a call or hear a notification beep. I'm hoping there's a setting that will allow me to receive emails on a timely basis even if the phone is in sleep mode.

    Thanks for your help!

    Scott
  2. GDKen
    Offline

    GDKen New Member

    Joined:
    Jun 15, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    @SoCalScott

    I'm from Go Daddy and came across your post.

    The device's 'power-saving' feature may be the cause. This feature can supersede various existing settings on your phone in an effort to save your battery. You may want to review those settings or disable the power save feature to see if the behavior changes.

    If you have any additional concerns with your email please feel free to reply or direct message me.
Search tags for this page
galaxy 3 not going to sleep
,
galaxy s3 radio off
,

galaxy s3 sleep mode

,
how to put a samsung galaxy s3 on sleep mode
,
how to put galaxy s3 to sleep
,
how to put samsung galaxy s3 in sleep mode
,
radio off galaxy s3
,

radio sleep mode

,
samsung galaxy s3 put to sleep
,

samsung galaxy s3 sleep mode

,
sleep on the galaxy s3
,
sleep radio galaxy s3