[TOOLS] R3L3AS3DRoot and 43V3R root for the BIONIC v2.1

Discussion in 'Droid Bionic Hacks' started by dhacker29, Sep 27, 2011.

  1. bigtex52
    Offline

    bigtex52 New Member

    Joined:
    Jan 22, 2010
    Messages:
    240
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Big D little a double-L A S
    Pardon me ( and I do mean it)if I misread/misunderstood your meaning, but I interpreted "I am in a bootloop, so your fix seems like the perfect solution." as sarcasm.

    I would suggest that you pick one method of unrooting/rerooting/updating and stick with it from start to finish, following the instructions to a tee. When you mix various procedures and fixes, sometimes part of one will break another. I highly recommend R3L3AS3DROOT as it has worked well for a lot of people.
  2. liftedplane
    Offline

    liftedplane Well-Known Member

    Joined:
    Jan 15, 2011
    Messages:
    1,174
    Likes Received:
    86
    Trophy Points:
    48
    Location:
    Washington State
    What I did was a complete fxz then pushed the update in another thread I found using adb then did the one click 4ever root method worked great.

    You do have the motorola drivers installed? you could try reinstalling them

    Sent from my ROOTED DROID BIONIC using DROID forums!
  3. debdado
    Offline

    debdado New Member

    Joined:
    Apr 4, 2010
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    0
    My fastboot screen does say USB connected, but I still get that "Waiting for Bionic to get to the correct USB state" Sounds like you suggestion is to get to a PC and try from there. I will do that, but if anybody has other suggestions, I am still up for hearing them. Thanks.
  4. xxnonamexx
    Offline

    xxnonamexx New Member

    Joined:
    Nov 24, 2009
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    0
    Hi I am just trying to figure out all of these posts. Is this the easiest best way to Root "forever" my Bionic in order to proceed in installing the new OTA update? If I follow this Root process what post should I follow next to get the OTA update. Thanks
  5. debdado
    Offline

    debdado New Member

    Joined:
    Apr 4, 2010
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    0
    Apology accepted. It is sometimes hard to read intent in our words. Just glad to be getting some help, cause I surely do need it!
  6. debdado
    Offline

    debdado New Member

    Joined:
    Apr 4, 2010
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    0
    One of the problems is that I use a mac. No drivers needed and I can't do the ADB on a mac. But thanks for responding.
  7. tbell6
    Offline

    tbell6 New Member

    Joined:
    Sep 15, 2011
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    0
    Suspect you need to select USB on notification bar of phone and then select charge only. Since you are on a Mac you might try selecting PC mode?
    Last edited: Oct 31, 2011
  8. Calla969
    Offline

    Calla969 New Member

    Joined:
    Nov 9, 2009
    Messages:
    157
    Likes Received:
    1
    Trophy Points:
    0
    May have already been suggested, but I had a similar issue and finally realized that after I had restored a stock system, I forgot to recheck USB Debugging on the phone. Drove me nuts and it was a simple oversight. Hope you get it figured out.

    Edit: I see that you are having a different problem and my suggestion won't help. Hope you figure it out.
    Last edited: Oct 31, 2011
  9. thehirsches
    Offline

    thehirsches New Member

    Joined:
    May 14, 2010
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Orange County, CA
    Probably a really stupid problem. Running Win7 Enterprise (64bit) and cannot get the fastboot.exe to work. The Bionic is in fastboot and plugged in. I double click fastboot and the program appears then closes in a second or so. I tried as administrator and in XP mode with same result. (Same for the adb.exe file)

    Also tried to root using R3L3AS3DRoot.bat with no luck.

    Am on 93. Was rooted and updated (but missed the persistent root items)and lost root. I used "MotorolaOneClickRoot_psouza4" from 8/26 to root previously.

    Thanks.
  10. mikespe
    Offline

    mikespe New Member

    Joined:
    Nov 13, 2009
    Messages:
    604
    Likes Received:
    5
    Trophy Points:
    0
    I posted this in the other thread but has anyone noticed that the update is 5.6.893 and NOT 5.5.893? PLUS I went to About Phone/System Updates shortly after and it then came up as 5.7.893!!! I updated and everything seems to be running super fast, data is working great and the camera seems fantastic. Here is a screenshot to show the update:

    View attachment 41889
  11. csphokie
    Offline

    csphokie New Member

    Joined:
    Jan 5, 2010
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Charlotte NC
    Need some help here, not 100% sure which file to run on the PC.

    Which file do I open after hooking up the Bionic to the PC (Windows7 PC). I see no Root.bat in the extracted folder but do see a R3L3AS3DRoot. Is that the one? Don't want to screw this up my first time. Thanks for the help gang!
  12. jrshelton13
    Offline

    jrshelton13 New Member

    Joined:
    Mar 31, 2011
    Messages:
    37
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Where ever the Marine Corps sends me
    Worked well, did the fastboot and forever root. Thank you guys for the awesome support for the Bionic, definitely need to donate to you all and support the habit!

    Thanks again!

    Sent from my DROID BIONIC using DroidForums
  13. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    38
    Location:
    Baton Rouge, LA
    R3L3AS3DRoot.bat
  14. liftedplane
    Offline

    liftedplane Well-Known Member

    Joined:
    Jan 15, 2011
    Messages:
    1,174
    Likes Received:
    86
    Trophy Points:
    48
    Location:
    Washington State
    There is a serious problem with my phone...right more in Seattle no 4g... While plugged into my car using nav or anything it slowly drains... I can start at 100% drive for two hours plugged into the charger dock with GPS on then when I take it out its at 15%...

    i am on 5.5.893 with forever root. Any suggestions

    Sent from my ROOTED DROID BIONIC using DROID forums!
  15. joshmiddle
    Offline

    joshmiddle New Member

    Joined:
    Jul 4, 2011
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    0
    I have the same issue on mine. I think its the car charger i use though as its my wifes chocolate touch charger. Dont remember the thread i read it in but i think the bionic can draw up to 1500 mah.



    Sent from my DROID BIONIC using DroidForums
  16. joshmiddle
    Offline

    joshmiddle New Member

    Joined:
    Jul 4, 2011
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    0
    Sorry i didnt notice the part about being pluged into a dock.

    Sent from my DROID BIONIC using DroidForums
  17. liftedplane
    Offline

    liftedplane Well-Known Member

    Joined:
    Jan 15, 2011
    Messages:
    1,174
    Likes Received:
    86
    Trophy Points:
    48
    Location:
    Washington State
    Yeah I think its the charger its a damn VZW charger. Guess I find a car charger that puts out 2 amps with a USB plug

    Sent from my ROOTED DROID BIONIC using DROID forums!
  18. dhacker29
    Offline

    dhacker29 Developer Theme Developer Developer

    Joined:
    May 17, 2011
    Messages:
    270
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Nashville, AR
    Unless you have the moto branded charger the phone is set by default to not charge when in the stock and navigation is running per verizon according to the ota Changelog

    Btw op had been updated for windows

    Sent from my DROID BIONIC using Tapatalk
  19. Ruckus127
    Offline

    Ruckus127 New Member

    Joined:
    Nov 1, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Ok... So I am a noob to a lot of the rooting and everything. I thought I was getting the hang of everything until I locked up the phone. It would hold on the boot up screen, so I tried booting in recovery and formatted and wiped cash. I was hoping that I could then install a backup that I saved but that didn't work. I then downloaded everything to run the fastboot with the mac. I was able to connect the phone and run the terminal however it hung up and stopped in the middle of running the script. I had plenty of battery power however I have been on the same script for 40min now. All I was able to get to was

    "Press enter when you are ready.

    Flashing boot.img
    sending 'boot' (8192 KB)... "

    Is my phone bricked for good? I am really nervous now. Someone please help!!!
  20. dhacker29
    Offline

    dhacker29 Developer Theme Developer Developer

    Joined:
    May 17, 2011
    Messages:
    270
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Nashville, AR
    Just do a battery pull and start over. Should fix it

    Sent from my DROID BIONIC using Tapatalk
Search tags for this page
43v3r root tool
,
43v3r root bionic
,
motorooter-1.1.zip
,

r3l3as3droot

,
r3l3as3droot and 43v3r root for the bionic
,
r3l3as3droot and 43v3r root for the bionic v2.1
,
r3l3as3droot download
,

r3l3as3droot v2 windows.zip

,

r3l3as3droot windows v2.1.zip

,

r3l3as3droot windows v2.1.zip download

,
r3l3as3droot.bat
,
targa cdma targa-user-2.3.4-5.5.1 84 dbn-55-110814-verizon-u