1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Quick Titanium Question

Discussion in 'Android Hacks and Help' started by PARick, Feb 28, 2011.

  1. PARick
    Offline

    PARick New Member

    Joined:
    May 18, 2010
    Messages:
    726
    Likes Received:
    0
    Trophy Points:
    0
    When, when I am running the Batch operation of restoring apps, do I have to select them one at a time. Yes I have pro installed. But, for some reason, it wont let me do them all.
  2. jstafford1
    Offline

    jstafford1 Super Moderator

    Joined:
    Nov 15, 2009
    Messages:
    9,057
    Likes Received:
    127
    Trophy Points:
    63
    Location:
    Hebron, Oh.
    I usually do them all with no issue...try just the app with no data.

    Sent from somewhere...
  3. PARick
    Offline

    PARick New Member

    Joined:
    May 18, 2010
    Messages:
    726
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, me too weird. BTW, that didn't work.
  4. zachdroid
    Offline

    zachdroid New Member

    Joined:
    Oct 28, 2010
    Messages:
    553
    Likes Received:
    2
    Trophy Points:
    0
    I use pro and have no issue with app install. Have you checked the busy box installed?

    Sent from my Droid using DroidForums App