Quick tethering question....

Discussion in 'Motorola Droid X' started by BrownstotheBone, Apr 10, 2011.

  1. BrownstotheBone

    BrownstotheBone Member

    Joined:
    Aug 23, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I rooted w/ Z4root and installed the wireless tether app.

    I'm getting the AC disabled notification and have tried to "Enable Access-Control" under Security in the settings but it's blacked out (won't let me "check" it)

    It seems to connect for a second and then disconnects. I can't connect at all with any WEP/WPA settings.

    What am I missing? Was there something in the last update that disabled it? P.S. I also re-rooted just to be sure I had permissions.

    I'm stumped. Can anyone help me? Thanks!

    Droid X Froyo 2.2.1
     
    Last edited: Apr 10, 2011
  2. PS3Gamer

    PS3Gamer Member

    Joined:
    Nov 30, 2010
    Messages:
    190
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Are you running the newest GB leak? I have problems with it as well. Seems to be an app problem, nothing wrong with your phone. Also, I don't know how to fix the access control either, I just ignored it with 2.3.340 and it worked just fine.
     
  3. BrownstotheBone

    BrownstotheBone Member

    Joined:
    Aug 23, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Not familiar with GB Leak.
     
  4. PS3Gamer

    PS3Gamer Member

    Joined:
    Nov 30, 2010
    Messages:
    190
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I have the security disabled and the newest wireless tether release - works great on 2.3.340.