1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

quick question

Discussion in 'Android Hacks and Help' started by GRAEFSCOTTIE, May 5, 2010.

  1. GRAEFSCOTTIE
    Offline

    GRAEFSCOTTIE New Member

    Joined:
    Feb 23, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Akron, Oh
    hey guys just a quick question to fill me in on whats wrong...

    i work for an independent verizon wireless and been here for 6 yrs... i have my phone rooted successfully... it amazing thank you to this site..

    however i had a customer come in to the store and return a phone with a different rep than myself and when i got here he was unable to format the phone... it wouldnt format... so i pulled battery and held the x button before powering up and the phone wouldnt go into the recovery it just kept flashing the white moto symbol which im guessing that they tried to root thier phone and failed at it...

    so i was able to get to the bootloader screen by holding the up button and the black screen came up... i ran rsd lite with the 32 bit drivers and it said it loaded the file into the phone and that it passed and that it had rebooted the phone however when it loaded the file it just went straight back to the black bootup screen... to program it didnt reboot the phone to stock or to the home screen... so i unplugged it because it said pass... and now it is just stuck at the white moto symbol?

    any suggestions?

    thank you everyone