Question

Discussion in 'Gummyjar Droid2' started by Presi, Feb 11, 2011.

  1. Presi

    Presi Member

    Joined:
    Feb 1, 2011
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I'm currently running liberty 1.5 on my phone..

    Can I run gummyjar? I'm confused about what the version numbers mean.

    My droid 2...
    I have 2.2.1 Android
    2.5.32.9... kernal

    O-o It says it's for droid 2.. but my android version doesn't match.
    Can I fix?


    Thanks.
     
  2. Zibrah3ed

    Zibrah3ed New Member

    Joined:
    Nov 18, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Gummyjar is pre liberty. I would stick with liberty unless you are just curious. And to answer your question as long as you have a d2 or dx you can run it.

    Sent from my DROID2 using DroidForums App
     
  3. Presi

    Presi Member

    Joined:
    Feb 1, 2011
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Thank you :)

    Sent from my DROID2 using DroidForums App