question bout simply stunning and/or adw launcher

Discussion in 'Android General Discussions' started by stabl4life82, Sep 8, 2010.

  1. stabl4life82

    stabl4life82 Member

    Joined:
    Aug 30, 2010
    Messages:
    719
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    south carolina
    Ratings:
    +0
    im trying to figure out y when i open my keyboard it doesnt switch orientation on the home screen..on apps and internet it does and everything but not on the home screen like it used to...also when i just turn the phone with the keyboard in on the home screen it wont also....thanks
     
    #1 stabl4life82, Sep 8, 2010
    Last edited: Sep 8, 2010
  2. stabl4life82

    stabl4life82 Member

    Joined:
    Aug 30, 2010
    Messages:
    719
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    south carolina
    Ratings:
    +0
    Bump.....noone knows the answer to this? Lol
     
  3. *86eyerok*

    *86eyerok* Member

    Joined:
    Aug 31, 2010
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Upstate, NY
    Ratings:
    +0
    Did you check to see if the settings are on to allow you to do this? Its under settings>ChevyNo1 tools>Display and media.
     
  4. stabl4life82

    stabl4life82 Member

    Joined:
    Aug 30, 2010
    Messages:
    719
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    south carolina
    Ratings:
    +0
    yes it is..i have checked that as well...everything is g2g there...i have auto rotate screen checked....like i said it rotates on internet and apps like it should but when i have it on the mian home screen it wont do it at all...not even the 180 or anything
     
  5. stabl4life82

    stabl4life82 Member

    Joined:
    Aug 30, 2010
    Messages:
    719
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    south carolina
    Ratings:
    +0
    no one has this problem?
     
  6. neyeswhip

    neyeswhip New Member

    Joined:
    Mar 18, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    go into the ADW settings, system preferences and uncheck system persistent.
     
  7. stabl4life82

    stabl4life82 Member

    Joined:
    Aug 30, 2010
    Messages:
    719
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    south carolina
    Ratings:
    +0
    ok thanks bro..that worked
     
Search tags for this page

go launcher persistent