Question about syncing Contacts

Discussion in 'Android General Discussions' started by Droidnought, Dec 25, 2009.

  1. Droidnought

    Droidnought Member

    Joined:
    Nov 30, 2009
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    In another (now closed) thread I asked about blocking Contact syncing while still allowing Gmail (email) to sync. The following response was offered:

    Even following those steps I still don't see an option to disable Contact syncing. If I go into Contacts and press the Menu button, and then press "Accounts" I get to the screen with "General sync settings", where I can enable Auto-sync, and "Manage accounts". Underneath the "manage Accounts" is listed my one Gmail account. Pressing my one Gmail account takes me to "Data & synchronization", which shows "Sync Contacts", "Sync Calendar" and "Sync Gmail" - but my only options are "Touch to sync now" for each item or "Remove account" at the bottom of the screen. Pressing "Menu" again brings up the "Sync now" button, which presumably syncs all of them. I'm not seeing anything that looks like it will disable Contact syncing, although others have mentioned it is possible.

    Is there an intermediate step I'm missing, or just not seeing it?

    Thanks,
    Wally
     
  2. Backnblack

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,250
    Likes Received:
    6
    Trophy Points:
    153
    Ratings:
    +6
  3. JayMonster

    JayMonster Member

    Joined:
    Dec 1, 2009
    Messages:
    776
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    What version of Android are you running?

    Under 2.01 (at least on my phone) when you go under "Data & Synchronization" there is a checkbox next to "Sync Contacts", "Sync Calendar" and "sync Gmail" all of which can be checked or unchecked individually.
     
  4. Droidnought

    Droidnought Member

    Joined:
    Nov 30, 2009
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    2.01 here also. It turns out the checkboxes don't show up unless you have "Auto-sync" checked on the "Accounts & sync settings" page. With Auto-sync unchecked I did not have the options, checking it made them appear. So you have to enable overall syncing before you can disable Contact syncing rather then the other way around.

    Thanks,
    Wally
     
  5. JayMonster

    JayMonster Member

    Joined:
    Dec 1, 2009
    Messages:
    776
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    well, that does make sense... if overall sync is not enabled... then there would be no reason to "uncheck" one of the options since they are all already disabled.

    But at least now you can safely not sync your contacts.
     
  6. KingDroid

    KingDroid New Member

    Joined:
    Dec 22, 2009
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Go to the home screen and than settings. Tap account and sync and than your gmail account. Tap on the green checkbox for sync contacts.
     
  7. jp24dmd

    jp24dmd New Member

    Joined:
    May 25, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've been trying to figure out how to make a new post on this website and I see no option for that. So I'm just going to reply to this since it's a similar topic.

    I have my phone set up to sync with my gmail account, but the syncing only seems to go one way for the contacts. I added a new contact to my gmail account on my laptop. It instantly went over to my Droid Incredible.

    I added several new contacts to the Droid Incredible and they still haven't transferred to my online gmail account. Does anyone know a fix for this? I tried manually syncing several times and it did not work. What's strange is that the "Group" that I put these new contacts in did transfer to the gmail account but the contacts themselves are not in the folder. Yet they are still there in my Droid.

    Thanks.
     
  8. takeshi

    takeshi Silver Member

    Joined:
    Nov 29, 2009
    Messages:
    4,581
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    There'a New Thread button at the top of the list of threads.
     
Search tags for this page

android gmail missing checkboxes

,
android sync settings checkbox missing
,
android touch to sync instead of checkbox
,
no contacts checkbox sync gmail to android
,
what happened to check boxes in gmail android