1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Push Notifications, etc. all gone

Discussion in 'Droid X Tech Support' started by Sentrix, Aug 17, 2010.

  1. Sentrix
    Offline

    Sentrix New Member

    Joined:
    May 4, 2010
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Rochester, NY
    RIP notifications on my Droid X.
    At least for now.

    I disabled "always-on Data" in the settings about a week ago, then enabled it later on, once I found out you needed it enabled in order to use the Android Market. The Market loaded after I re-enabled the option, yet my notifications never came back. I've since disabled/enabled, done a soft reset, and turned my phone off and on countless times.

    My notifications will not come back.
    Very much considering returning to the Incredible if I can't get this resolved.

    Help?
  2. aminaked
    Offline

    aminaked New Member

    Joined:
    Jan 10, 2010
    Messages:
    2,186
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California, USA
    Performance mode on?

    Sync on?

    No task killers, right?
  3. Sentrix
    Offline

    Sentrix New Member

    Joined:
    May 4, 2010
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Rochester, NY
    Smart Mode was enabled - changed to Performance.

    Sync doesn't appear automatic and I'm not sure how to change it? On my Incredible, Applications were paired with the Sync options and it was easy to get to, but not sure on the X.

    And I never install task killers.
  4. aminaked
    Offline

    aminaked New Member

    Joined:
    Jan 10, 2010
    Messages:
    2,186
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    California, USA
    Longpress on your home screen and add the Power Control widget. Make sure that the little arrows in a circle (on the right) is on. That's sync. Then you can get rid of the widget. I'm not sure how to get to that setting through the menu.
Search tags for this page
android stop market push notification
,
enable push notifications droid razr
,
how do i turn off my push notifications on my rezound
,
how to disable push notification on moto x
,

how to turn off push notifications on droid incredible

,
htc one vx how to disable push notifications