Project Elite Bug Report Please list them with details

Discussion in 'Project Elite' started by WoZzY, Sep 22, 2010.

Thread Status:
Not open for further replies.
  1. WoZzY
    Offline

    WoZzY The GRD Dev Team Premium Member Developer

    Joined:
    Jun 5, 2010
    Messages:
    1,067
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    SouthWest,FL
    Ratings:
    +1
    Project Elite Bug Report Please list them with details

    Thanks this is just to help out the developer of project elite to keep all bugs in one thread
     
  2. WoZzY
    Offline

    WoZzY The GRD Dev Team Premium Member Developer

    Joined:
    Jun 5, 2010
    Messages:
    1,067
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    SouthWest,FL
    Ratings:
    +1
    1.MLB at Bat 2010 does not load I tried uninstalling & re-installing with no luck cleaned the cache no luck.

    2.also NFL APP Fc's when I back out an try to go back into it

    Only bugs I have come across great Rom
     
  3. BachinPhx
    Offline

    BachinPhx Member

    Joined:
    Dec 20, 2009
    Messages:
    274
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    1. Wired Tether automatically force closes.
    2. SVOX Pico Data for "Talk to Me" will not install. Not sure if that is an app problem.
    3. Video Player does not show in App Drawer even though it is in my System/Applications.
    4. Gmail update will not install.
    5. I will report back after my second cup of coffee. :)
     
  4. huskerkate
    Offline

    huskerkate Premium Member Premium Member

    Joined:
    Apr 30, 2010
    Messages:
    2,650
    Likes Received:
    10
    Trophy Points:
    103
    Location:
    Phoenix, AZ
    Ratings:
    +10
    this is kind of cross-posting, but i figured for a "bug" thread it was probably appropriate. there have been some updates recently for some of the "big" apps - Gmail and LP, for example. but, these are system apps in the rom. for any app that is included as a system app in the rom, mkt updates won't install. this includes LP, ADW, Gmail, Maps, whatever. so, you will either have to wait for an update to the rom (to include the updated version of the app in systems app), or you will have to remove the app as a system app and then download from the mkt.

    to remove a system app, and allow for dl from the mkt, you can do one of two things if you don't want to wait. you can delete the .apk file as a system app using root explorer, reboot, and then dl the app from the mkt. you can accomplish the same thing using terminal emulator:

    su
    sysrw
    rm /system/app/[insert name of system app].apk
    sysro
    reboot
    dl app from mkt


    personally, i prefer to wait, simply because most of the system apps are also themed for the particular theme i'm running. and, if i update a themed app from the mkt, i lose the theming. i prefer to wait for the themers to "work their magic" on the updated app - but, that's just personal preference and a "fwiw"...

    and finally, here's to hoping that this thread stays short... ;)
     
  5. codyodyody
    Offline

    codyodyody Member

    Joined:
    Dec 16, 2009
    Messages:
    269
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    everytime i put a new theme on my music widget starts themed.....then eventually it unthemes itself? I dunno if this is a rom problem or theme problem
     
  6. sjflowerhorn
    Offline

    sjflowerhorn Member

    Joined:
    May 26, 2010
    Messages:
    99
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Collingswood
    Ratings:
    +1
    Random vibrating alot lately but too fast to care

    Sent from my Droid using Tapatalk
     
  7. BlackDiamond
    Offline

    BlackDiamond Member

    Joined:
    Jun 3, 2010
    Messages:
    303
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Delaware
    Ratings:
    +0
    Sure you dont have your Email/gmail Notification set to Vibrate or something..I havent been getting that..
     
  8. sjflowerhorn
    Offline

    sjflowerhorn Member

    Joined:
    May 26, 2010
    Messages:
    99
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Collingswood
    Ratings:
    +1
    No its set aloud and nothings coming in, I made sure to check. Just kind phantom. Its a Short vibrate like I hit the wrong button or something.

    Sent from my Droid using Tapatalk
     
  9. huskerkate
    Offline

    huskerkate Premium Member Premium Member

    Joined:
    Apr 30, 2010
    Messages:
    2,650
    Likes Received:
    10
    Trophy Points:
    103
    Location:
    Phoenix, AZ
    Ratings:
    +10
    there's a setting that's common (if not built in) to froyo roms, where the phone will vibrate when a call is connected, and when a call is disconnected. is this when you notice it?? for the life of me, i can't remember right now how to turn it off........
     
  10. xkape
    Offline

    xkape Premium Member Theme Developer Premium Member

    Joined:
    Jul 27, 2010
    Messages:
    3,883
    Likes Received:
    37
    Trophy Points:
    163
    Location:
    OH-IO
    Ratings:
    +37
    Yeah mine does that at random times and it scared teh crap out of me. When I say random I mean, when making a call it does it at random.
    Not using Project Elite though so not an issue for you to solve.

    I was just reading up in here because my thoguht was "this is it?" I mean Actngcrzy makes a ROM and these are all the bugs and issues? Pretty impressive. I like to mull things over and I keep coming back here to PE to mull some more. Looks like (from what I've read) a helluva ROM you built man. Good Work!
     
  11. sjflowerhorn
    Offline

    sjflowerhorn Member

    Joined:
    May 26, 2010
    Messages:
    99
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Collingswood
    Ratings:
    +1
    Figured it out. Its dropping 3g and vibrating to notify you. Haven't figured out how to turn it off or fix however.
    Sent from my Droid using Tapatalk
     
  12. _Killer_
    Offline

    _Killer_ Member

    Joined:
    Jul 30, 2010
    Messages:
    178
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Marietta Ga
    Ratings:
    +0
    Running it since the beginning of the week now and loving it..

    Only bug i'm currently seeing is after recording a video (seems to be more if you're trying to record i high res video over a low quality...) i get a force close once i "stop" recording.. like it's trying to save the video and can't... if i use astro i can see the last video i recorded BUT it won't play the video says it can't be played.

    Other than that i've not seen anything that hasn't already been posted! GREAT ROM!
     
  13. razorseal
    Offline

    razorseal Member

    Joined:
    Apr 21, 2010
    Messages:
    303
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    My bugs -

    Can't update gmail/tweeter as they came as system apps

    proximity sensor works intermittently.... I'll be on the phone and the screen will go on, and my cheek touches the screen and presses buttons, very annoying

    wired tether not working

    the evo theme with the normal battery indicator doesn't work right. I'm at 5% batter now and it still shows 2 bars for it, it stops changing after 20% pretty much

    besides that it's the smoothest ROM i've run so far
     
  14. huskerkate
    Offline

    huskerkate Premium Member Premium Member

    Joined:
    Apr 30, 2010
    Messages:
    2,650
    Likes Received:
    10
    Trophy Points:
    103
    Location:
    Phoenix, AZ
    Ratings:
    +10
    i'm not sure on this, but i think the phone uses not only a proximity sensor, but also a sensor for angle changes. in other words, when you dial the phone and put it up to your ear, the change in angle blacks out the screen; and then when you move it away from your ear and back in front of you, the change in positions turns the screen back on. so, what you might be experiencing is that when you have the phone up to your ear, and then tilt your head to the side to wedge the phone between your shoulder and ear, the change in positions turns the screen back on......??

    the wired tether is a known issue. someone suggested that it may not be set up correctly to obtain SU permissions. if you uninstall and reinstall, it supposedly works correctly. that may work for now, until the rom is updated to fix the permission issue.
     
  15. raazazuul
    Offline

    raazazuul New Member

    Joined:
    Dec 31, 2009
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Recently, have had weird issues when getting a call. The sliders do not respond so I cannot answer. This happened twice yesterday with one time the phone freezing completely requiring battery pull. Also, have recently started getting random reboots.
     
Thread Status:
Not open for further replies.