Problems with YouTube

Discussion in 'HTC Droid Incredible' started by Sum1udono, Aug 6, 2011.

  1. Sum1udono
    Offline

    Sum1udono New Member

    Joined:
    Mar 31, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have an account through YouTube, but I van only get into one playlist on my phone. I like to hook my phone up to my computer et work and stream music. I cannot make a new playlist, nor can I edit the playlist that already exists. I went on through Tue desktop and created a new playlist, but it won't come up on my dinc? I know this is a YouTube issue, but I can't find n e answers from them. Any suggestions?

    Sent from my ADR6300 using DroidForums
     
  2. kenbiz
    Offline

    kenbiz Member

    Joined:
    Sep 1, 2010
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    new york
    Ratings:
    +0
    I don't know about the problem your having but YouTube has never worked right on my phone since the day I got it last august. Won't let me create an account, says I already have one. So I request an email for the password & never get a response. Can't ever play HQ videos, constant force closes. Can't stand YouTube..
     
  3. LocalFiveOh
    Offline

    LocalFiveOh Member

    Joined:
    Sep 28, 2010
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Anyone else having issues with YouTube? Mine started maybe a week ago. It acts like it is having trouble buffering or something. The video will start to play and the audio works fine but the video freezes. Happens over 3g, 4g and wifi. I have retarded my phone with no luck. Any ideas?

    Thanks

    Sent from my DroidBolt using ThunderForums
     
  4. corby
    Offline

    corby Member

    Joined:
    Oct 11, 2011
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    My YouTube had prob once I just deleted app and downloaded again an has worked perfect ever since

    Sent from my ADR6400L using DroidForums
     
  5. iGrizz
    Offline

    iGrizz Member

    Joined:
    Apr 26, 2011
    Messages:
    114
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Troy, OH
    Ratings:
    +2
    Mine does the exact same thing. However mine does it with any video I try to play or stream. I have a replacement on its way hoping that fixes it. Meanwhile restarting my phone fixes the video freezing problem.
     
  6. klaudiadroid2
    Offline

    klaudiadroid2 Member

    Joined:
    Sep 28, 2010
    Messages:
    263
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    rialto california
    Ratings:
    +0
    I posted this a week ago ..mines been buffering on 4g -___-

    Sent from my ADR6400L using DroidForums
     
  7. Archerjostle
    Offline

    Archerjostle Member

    Joined:
    Jan 25, 2010
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Mine same crap...worst phone ever

    Sent from my ADR6400L using DroidForums
     
  8. NvyUs
    Offline

    NvyUs New Member

    Joined:
    Mar 22, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Since the last update I to have had some YouTube issues,seems if I set to non HQ it works ok but obviously non HQ is sub par!
    Heres hoping for a patch to get YouTube where it should be again !


    Sent from my ADR6400L
     
  9. corby
    Offline

    corby Member

    Joined:
    Oct 11, 2011
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    It not the phone as much as Verizon right now and maybe some apps u might have downloaded that giving u problems I heard that is a reason y people having issues

    Sent from my ADR6400L using DroidForums
     
  10. kparks
    Offline

    kparks Active Member

    Joined:
    Oct 27, 2010
    Messages:
    1,465
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Maryland
    Ratings:
    +8
    My YouTube is really being a pain in the butt. ever sense I got the update.. my YouTube will only work if I have 4g service if I got 3g it will just buffer forever its really pissing me off cuz I use it a lot and 98% of the time the crap don't work.. I'm thinking on getting a replacement phone cuz my data connection has been all over the place but I don't want to give up my new phone for a refurb

    Sent from my ADR6400L using DroidForums
     
  11. iGrizz
    Offline

    iGrizz Member

    Joined:
    Apr 26, 2011
    Messages:
    114
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Troy, OH
    Ratings:
    +2
    I got my replacement Thunderbolt yesterday. Of course its running on 2.2.1 Froyo. The phone looks and acts brand new and with my extended battery I love my phone even more. Gingerbread almost ruined my love for the Tbolt. Hopefully when they release the update again they fixed all the bugs.
     
  12. rbw62
    Offline

    rbw62 Member

    Joined:
    May 24, 2011
    Messages:
    360
    Likes Received:
    4
    Trophy Points:
    18
    Ratings:
    +4
    They did. It is really nice!

    Sent from my ADR6400L using DroidForums
     
  13. kparks
    Offline

    kparks Active Member

    Joined:
    Oct 27, 2010
    Messages:
    1,465
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Maryland
    Ratings:
    +8
    They did what?

    Sent from my ADR6400L using DroidForums
     
  14. skennelly
    Offline

    skennelly Active Member

    Joined:
    Oct 27, 2010
    Messages:
    577
    Likes Received:
    29
    Trophy Points:
    28
    Location:
    Illinois
    Ratings:
    +29
    I have an N2 running CM11. Data is working fine, I can steam music, Netflix, and use any other app that requires data. However, YouTube will not play videos. It goes into a constant state of buffering with the spinning circle.

    I have cleared app data and cache, cleared cache in recovery, fixed permissions, uninstalled/reinstalled, and nothing has helped. I can even tether to my laptop and watch YouTube that way, but not on my phone.

    Anyone else having this issue or know a solution?
     
Similar Threads
  1. texas outlaw
    Replies:
    4
    Views:
    2,314
  2. LittleLady84
    Replies:
    0
    Views:
    860
  3. mke236
    Replies:
    1
    Views:
    1,623
  4. LocalFiveOh
    Replies:
    Views:
    N/A
  5. skennelly
    Replies:
    Views:
    N/A
Loading...
Search tags for this page
2014 youtube videos wont play on my incredible htc?
,

android htc incredible problem playing videos

,

cant play youtube videos on droid x2

,

droid x2 wont play youtube

,

droid x2 wont play youtube videos

,

droid x2 youtube problems

,

droid x2 youtube video cannot be played

,
how to play youtube videos on milestone x2
,
milestone x2 won't play videos
,
why is my yputube on ny droid x2 not working