Problems with pix messages?

Discussion in 'ChevyNo1' started by primus454, Apr 6, 2011.

  1. primus454

    primus454 Member

    Joined:
    Dec 18, 2009
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    It seem for the last few updates I have not been able to send or receive MMS. Outgoing ones just sit there and act like they are sending and never do, and I never receive any even when people have said they have sent them. And fixes for this?
     
  2. primus454

    primus454 Member

    Joined:
    Dec 18, 2009
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Nobody has any ideas?
     
  3. jimmydene84

    jimmydene84 Member

    Joined:
    Oct 10, 2010
    Messages:
    887
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I use handcent, and send ans receive MMS messages all the time with no issues, u using the stock messaging?

    Sent from my Droid
     
  4. primus454

    primus454 Member

    Joined:
    Dec 18, 2009
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I am using handcent.
     
  5. obxKevin

    obxKevin New Member

    Joined:
    Jan 23, 2010
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    Last Handcent update borked picture messaging for a lot of people, including me. You can check it out in the market feedback
     
  6. DelawareHunter

    DelawareHunter New Member

    Joined:
    Jan 21, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I noticed that when I hid or deleted the stock MMS from Chevy's scripts that I had this issue. So I ended up bringing the stock MMS back, and just hiding all of the notifications.

    Not sure if that will fix you or not.