problems with new roms

Discussion in 'Android Hacks and Help' started by junebug85, Feb 22, 2010.

  1. junebug85

    junebug85 New Member

    Joined:
    Jan 5, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Warner Robins Ga
    Ratings:
    +0
    I am currently running sholes 2.0.3, I have tried to install every update since but whenever I reboot after installation, my phone gets caught in a perpetual loop of rebooting and never making it past the motorola screen. I just do a recovery and deal with it. Anyone have any insight?
     
  2. xliderider

    xliderider Active Member

    Joined:
    Nov 6, 2009
    Messages:
    1,396
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Where Diamond Head stay
    Ratings:
    +1
    Are you using SetCPU? Try unchecking the "Set on Boot" box, your Droid could be trying to reboot at a CPU overclock setting that is too fast for it to handle. By unchecking the "Set on Boot", you would boot up at a lower CPU frequency, then bump it up gradually to see if the CPU can handle the higher speeds.
     
  3. junebug85

    junebug85 New Member

    Joined:
    Jan 5, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Warner Robins Ga
    Ratings:
    +0
    Good call, ill give it a shot.
     
  4. junebug85

    junebug85 New Member

    Joined:
    Jan 5, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Warner Robins Ga
    Ratings:
    +0
    no go. same story
     
  5. junebug85

    junebug85 New Member

    Joined:
    Jan 5, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Warner Robins Ga
    Ratings:
    +0
    ::bump::..
     
  6. jstafford1

    jstafford1 Super Moderator
    Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    11,336
    Likes Received:
    1,667
    Trophy Points:
    573
    Location:
    Hebron, Oh.
    Ratings:
    +1,809
    Twitter:
    jstaff79
    Tried wiping data?
     
  7. junebug85

    junebug85 New Member

    Joined:
    Jan 5, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Warner Robins Ga
    Ratings:
    +0
    Yeah. Wiped and left data. Tried both ways including the new "wipe data but save apps"
     
  8. rotordroid

    rotordroid Member

    Joined:
    Jan 27, 2010
    Messages:
    236
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Santa Rosa, CA
    Ratings:
    +2
    Could this be related to the missing Facebook app? I remember reading somewhere that re-installing that solved a boot loop problem.
     
  9. RobertDroid

    RobertDroid New Member

    Joined:
    Jan 9, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Since you're using Sholes/DroidMod, try playing with the installation settings you pick. When this happened to me, I chose different options and it finally came out of the reboot cycle. Unfortunately, I have no idea which options fixed it for me. Try choosing the more basic, non-2.1 options.
     
  10. brianr0131

    brianr0131 Member

    Joined:
    Nov 10, 2009
    Messages:
    407
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Cherry Hill, NJ
    Ratings:
    +0
    I wish I had better info for you. I have the same problem though. It also won't load Pete's new ROM. I think it's a hardware issue believe it or not. I think this because I have tried fully clearing the phone and SD card and loading a different gmail account with no apps and I still got the same results.

    I just called VZW and I will have a replacement on WED. I hope this fixes it for me.

    Good luck.
     
  11. junebug85

    junebug85 New Member

    Joined:
    Jan 5, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Warner Robins Ga
    Ratings:
    +0
    I think I need a :bump:
     
  12. junebug85

    junebug85 New Member

    Joined:
    Jan 5, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Warner Robins Ga
    Ratings:
    +0
    Looks like I need another :bump:
     
Search tags for this page

android troubleshooting warner robins ga