Problems with LGB v1.42 on my phone

Discussion in 'Liquid' started by Mac Attack, Mar 27, 2011.

  1. Mac Attack

    Mac Attack Member

    Joined:
    Jan 31, 2010
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I installed v1.42 on my D1 and everything was fine until recently. Now when I get a call when the screen is off the screen does not automatically turn on. I actually have to turn the phone on manually to answer calls. Also I am more frequently losing my data connection. This happens nearly everytime I use the phone then try to use my data connection. I end up having to put it into plane mode to get data connection to come back. Some times I have to do plane mode multiple times before if works and some times I have to completely restart for it to come back at all.

    How do I fix these issues?
     
  2. sonicfreak360

    sonicfreak360 Member

    Joined:
    Aug 19, 2010
    Messages:
    534
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Wipe your phone and dont restore any backups of your apps and data. It sounds harsh, but its the most guarrenied way to fix the problem. If you did that already, I suggest wiping with rzrecovery, and clicking wipe all, and then re-wipe cache. If you did THAT already, then just keep trying :(
     
  3. bigeric828

    bigeric828 Member

    Joined:
    Mar 8, 2011
    Messages:
    509
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    for the 1st part, are you using setcpu or an overclock widget? Do you got a profile set for when screen is off? If so, its probably to low.
     
  4. JHosche

    JHosche New Member

    Joined:
    Jan 23, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've had similar issues - the longer I've had some of these LGB drops on my phone, things get a little odd in the phones overall behavior. Reflashing - or flashing to whatever the newest drop is (they come out rather frequent so it all works out ok) fixes things for a while. My wifi started out working just fine - then the longer I've had 1.42 on my phone, the less functional its become. Half the time my phone can no longer find my home wifi anymore or any of the wifi access points around my house (there are plenty).