Problems with camera on latest kangerade?

Discussion in 'LithiumMod' started by Isaiah, Jul 10, 2010.

  1. Isaiah

    Isaiah Member

    Joined:
    Jan 10, 2010
    Messages:
    405
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hey, I'm wondering if anybody else has been having any problems with the latest camera focusing? I tried messing with the settings and then restoring them to default.

    The camera takes great pics close up but gets very blury at anything over ~3 feet. pics in the dark are just a flat out no go, with flash enabled, I get about half the picture seriously the bottom half gets blacked out (no, my finger was not blocking the lens). like I said I tried messing with the auto focus settings along with the light source, exposure and focus.

    I took it into the verizon store (the two tech guys thought it was cool that i was a "rooter" and running 2.2 prettyy much made my day) and thought it was probably a software issue.

    Id post in the help and support section but the personal life lately has made it a litttle too hard to find time to swift through and find replies/answers, so hoping somebody can help me out here. Thanks!
     
  2. Vaden K

    Vaden K Member

    Joined:
    Jun 19, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I used my camera for the first time last night on froyo and I agree, the camera went to sh**. I was on vacation last month and took almost 300 pictures of which 75% rivaled my wifes new 9MP camera but now it snaps pics that make an off brand 1.3MP kids play camera look stunning.
     
  3. validoption

    validoption Member

    Joined:
    Mar 17, 2010
    Messages:
    337
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    No issues here, on 5.0.9 DX-themed Kangerade.

    Just snapped some shots of the backyard and neighbors' houses, then some room shots within my home, all are clear and crisp. Default settings. Sorry.
     
  4. Isaiah

    Isaiah Member

    Joined:
    Jan 10, 2010
    Messages:
    405
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Weird. I'm on the blue one by the way. Vaden, does yours work well up-close? like if i took my hand and put it infront of the cam its amazing, but taking a pic of a house would look like you said, worse than the toy 1.3 cam
     
  5. Comptrgeek

    Comptrgeek Member

    Joined:
    Jan 16, 2010
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Ohio
    Ratings:
    +0
    Current Phone Model:
    Samsung Galaxy S7 Edge
    I'm on the blue one as well, and have noticed my pics are very grainy since the install. tried messing with settings but to no avail...
     
  6. Isaiah

    Isaiah Member

    Joined:
    Jan 10, 2010
    Messages:
    405
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Yeah, I even added the camera from kangerade 1.1 to 5.0.9 which hasn't made a difference. bummer :-(
     
  7. aldaudio

    aldaudio Member

    Joined:
    Jun 9, 2010
    Messages:
    264
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    my pics are definitely a little grainy. not too bad, but not as good as when i first got the phone...