problems since update

Discussion in 'Samsung Galaxy S3' started by jawgapeach, Jan 24, 2014.

  1. jawgapeach
    Offline

    jawgapeach New Member

    Joined:
    Mar 2, 2011
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    Has anyone else had issues with their phone since the android update? Its slow and I'm having issues loading Facebook.
  2. Nursecindi
    Offline

    Nursecindi New Member

    Joined:
    Jul 30, 2011
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    I was getting on this forum to find the very thing you just posted about. Ever since the last update my phone has been lagging something terrible. I don't have any issues with FB, but making a call takes forever, loading the gallery. One of the things I absolutely loved about this phone when I first got it was how lightening fast it was now this is no different than the Motorola i replaced. :( Any suggestions
  3. NOVICE
    Offline

    NOVICE Active Member

    Joined:
    Feb 12, 2012
    Messages:
    245
    Likes Received:
    30
    Trophy Points:
    28
    Before going to radical alternative of resetting the phone, you might try removing the battery for a minute or two and see if that helps. (Assuming you haven't already tried this common trick.)
  4. Nursecindi
    Offline

    Nursecindi New Member

    Joined:
    Jul 30, 2011
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Thanks i saw that on another post too, I'm going to give that a try and see if that helps.
  5. jawgapeach
    Offline

    jawgapeach New Member

    Joined:
    Mar 2, 2011
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    0
    I'm having a terrible time getting pictures to load on Facebook. I've got a lot of lag even when typing on here. Its crazy.
  6. Nursecindi
    Offline

    Nursecindi New Member

    Joined:
    Jul 30, 2011
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Have you tried the battery pull. I just did it and I'm going to see how that works. I did see other posts with people with similar complaints of lagging phones since the update.. Some were uninstalling apps they didn't use, some were clearing the cache, some were doing a full on reset. I'm not real tech savvy so if this doesn't solve the issue I'll just have to wait for more advise as more people have issues bc I don't want to do a factory reset. Good luck to you.
  7. cybertec69
    Offline

    cybertec69 Well-Known Member

    Joined:
    Apr 19, 2010
    Messages:
    1,757
    Likes Received:
    71
    Trophy Points:
    48
    Location:
    Staten Island, NY
    I suggest you clear out the cache, which is easy to do, first turn off the phone, then hold the volume button up the power button and the home button all at the same time, once you feel the phone vibrate and a small line of blue letters will appear at the top left hand corner, release the power button ONLY, keep holding the home and volume up button till you get into Android System Recovery screen, read the instructions that are in RED letters, scroll down to wipe cache partition, once that is done scroll back to reboot system now and press the power button, hope this helps.
  8. wildbill86
    Offline

    wildbill86 New Member

    Joined:
    Mar 22, 2011
    Messages:
    229
    Likes Received:
    0
    Trophy Points:
    0
    I've had the same issues since 4.3. Cleared cache, pulled battery, nothing has helped. I would like to hear from someone that an FDR helped thern beforei do it myself
  9. cybertec69
    Offline

    cybertec69 Well-Known Member

    Joined:
    Apr 19, 2010
    Messages:
    1,757
    Likes Received:
    71
    Trophy Points:
    48
    Location:
    Staten Island, NY
    Sounds like some of your apps might be having compatibility issues with 4.3, JB 4.3 is running smoothly on my S4.
Search tags for this page
android update razr january 2014 problems
,

galaxy 3 terrib'll e since last update

,
trouble after samsung galaxy s3 update