1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Problems roaming

Discussion in 'Android Tech Support' started by Chris.Nelson, Mar 8, 2010.

  1. Chris.Nelson
    Offline

    Chris.Nelson New Member

    Joined:
    Dec 29, 2009
    Messages:
    121
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Clifton Park, NY
    I'm in Taiwan. I do *not* want to incur any roaming fees. I won't place or take calls and everywhere I'm working has strong Wi-Fi. Is there a way I can force my Droid to forget it's a phone until I get home?

    Also, it thinks it's 8:39 1970/01/01 but it's really 8:25 2010/3/8. Huh? Won't it get time from Wi-Fi?
  2. Corinacakes
    Offline

    Corinacakes Super Moderator Theme Developer

    Joined:
    Nov 17, 2009
    Messages:
    5,031
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Maine
    hi chris :D just in case you haven 't figured out the problem here's a :bump: for ya :D please let us know if you get it figured out so that someone else that might need the answer ...will have it:D thanks
  3. thebowers
    Offline

    thebowers Premium Member Theme Developer Premium Member

    Joined:
    Nov 24, 2009
    Messages:
    2,548
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Iowa
    Try using airplane mode then turn on wifi. This should turn off the phone handset part and 3G and only use wifi. This will not fix the time because I believe it is pulled over the phones radio signal. Wifi has nothing to do with the time settings.
  4. Chris.Nelson
    Offline

    Chris.Nelson New Member

    Joined:
    Dec 29, 2009
    Messages:
    121
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Clifton Park, NY
    This worked well. I stayed in touch all week and kept the backlog in my GMail and Exchange mail down to a manageable level for my return to the office. Back in the US now. Ahhhhhhhhhhh!
Search tags for this page
droid incredible wont stop roaming
,
flashed droid x2 wont stop roaming
,
how can i stop my droid mini from roaming
,

my droid 2 is roaming and wont stop

,
my motorola phone keeps roaming and it wont stop how can i f
,
stop raoming on droid bionic
,

verizon phone wont stop roaming

,
why does motorola droid razr not identify data roaming