problems installing 1.1 bb

Discussion in 'Bugless' started by dragont123, Jul 29, 2010.

  1. dragont123
    Offline

    dragont123 New Member

    Joined:
    Jul 29, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    ok, let start off by saying i love bugless beast. im running the v.04 right now. i would like to install v1.1 so i can have the smoked glass theme but everytime i try to install i get an error messege that just say rom download error. can anyone help?
     
  2. Tallica
    Offline

    Tallica Premium Member Rescue Squad Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    Middleboro, MA
    Ratings:
    +1
  3. dragont123
    Offline

    dragont123 New Member

    Joined:
    Jul 29, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    awesome!! sorry, i just rooted my phone today and im still new to this, how do i install the theme? i know im a noob

    thanks by the way
     
  4. Tallica
    Offline

    Tallica Premium Member Rescue Squad Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    Middleboro, MA
    Ratings:
    +1
    Read the thread I linked, Probably the exact same way you installed the Rom just NO wipe. But you have to read the OP in that thread.
     
  5. dragont123
    Offline

    dragont123 New Member

    Joined:
    Jul 29, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    sweeeet, i got it. only half my apps show up in my app drawer now though lol. time to search the forums i guess. i might have to reinstall them all i guess

    thanks again, i love this theme
     
  6. dragont123
    Offline

    dragont123 New Member

    Joined:
    Jul 29, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    ok now im confused, even when i download an app it doesn't show up in my app drawer. i can see most of my apps in my manage applications section. they just wont move to my drawer. could my last update to the smoked glass theme erased them?


    edit. i figured it out. i didn't wipe cache or clear data duuhhhh
     
    Last edited: Jul 29, 2010