1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Problem with ROM Manager??

Discussion in 'Koush' started by irishdroid, May 15, 2010.

  1. irishdroid
    Offline

    irishdroid New Member

    Joined:
    Nov 28, 2009
    Messages:
    166
    Likes Received:
    0
    Trophy Points:
    0
    I have been using the ROM Manager for about a month. I am currently running Cyan 5057, 5062 was giving me problems. Anyway, I downloaded the Jrummy customizer, after it finished I selected backup current rom and wipe date/cache and clicked the reboot into recovery mode. It went to the moto logo and then after a couple of minutes went black and then gave me the logo again and then rebooted right back to where I was. I have even tried the power button while holding X and does the same thing. Any ideas?
  2. PDR447
    Offline

    PDR447 New Member

    Joined:
    Apr 16, 2010
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    0
    have you tried re-flashing clockwork recovery? clear your download cache and try re-flashing the latest recovery.
  3. irishdroid
    Offline

    irishdroid New Member

    Joined:
    Nov 28, 2009
    Messages:
    166
    Likes Received:
    0
    Trophy Points:
    0
    Yup, just did it and it is running like a champ. The seems to have helped my overall speed as well. Thanks for the info!
  4. STIDRIVER
    Offline

    STIDRIVER New Member

    Joined:
    Jan 25, 2010
    Messages:
    499
    Likes Received:
    0
    Trophy Points:
    0
    I'm having issues with ROM Manager as well... I'm getting an error stating "an error occured trying to run priviliged cmds"... you can hit ok to that, but trying to DL a new Rom doesn't work. You can get to the point were you hit ok to wipe/backup, then ok to reboot... then it just goes back to the main Rom mgr page....